Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Manchester, UK
    Posts
    10

    HELP My Dials Dont Work!

    Please help!

    I have a 2000, X reg Audi TT. My petrol Dial, Engine Temp, Revometer and Speedomoter dont work, neither does the date, time or the bit in the middle which gives you the temp etc,none of them work, I checked the fusebox and they are fine, does anyone have any idea as to ehat it could be or if the same has happened to any of you?? I dont know how much fuel I have or how fast I am going!!

    Regards

    Marc

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Biggied's Avatar
    They called him mellow yellow.

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    202
    Dosn't sound like a usual TT dash fault symtom, but head over to the TTforum.co.uk & do a search, there's a wealth of the info your after on there.


    Ewan

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    So it still starts, I'd pull the cluster out & open her up or check the wiring to it 1st before anything else mate, also get it vagcom'd for any errors as this is surely gonna raise one in diags.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO