Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Glasgow, Scotland
    Posts
    34

    Oil temp gauge - moving around ??

    Hi there,

    Was driving my wife's TT yesterday (I've got an S3) and the oil gauge was sitting at 50C. Mentioning it to her, she couldn't remember what it should be sat at.

    However, it then started moving up towards 90C, got halfway there and then settled back down to 50C again. Really weird as I was driving the car hard.

    We've had the display pod already replaced, but I'm unsure whether this would be the display pod, or the oil temp sensor itself ?? Would vag-com show a failure on the temp sensor ?

    Where is the oil temp sensor and is this easy to replace if I need to ?

    Thanks,
    Roy.
    Last edited by roydonaldson; 3rd August 2008 at 22:10.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    7
    Not sure on the fix for this, but mine sits at 90 and hardly ever moves from this (i beleive this is what it should do?)

    Ant

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Glasgow, Scotland
    Posts
    34
    Sorted, was a faulty temperature sensor. Ordered a new one from Vag Parts.

    Roy.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO