Chris NottSky Insurance
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    2

    Key Fob & Alarm Problem

    My Keys both stopped locking and unlock the doors. If I unlock the doors manually the leds still flash telling me that the alarm is active therefore the alarm goes off. However only the hazzards flash. Removing fuse 38 stops these allowing me to drive the car.

    Has anyone had similar problem? Is this caused by the alarm module batteriesfailing?

    I don't recall hearing the siren for a while and the last time I heard it it was faint.

    Ive tried reactivation of the keys but this doesn't work?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Hereford
    Posts
    72
    Hi sorry to revive such an old thread but i was just wondering if you ever got this sorted as im having the exact same problems with mine! Only started happenning when i used the key instead of the fob though because i lost the fob, Also does anybody know what alarm/Fob i have? As it doesnt look like any standard ones i've seen

    Cheers in advance, Dan.


  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Definitely aftermakret alarm, if you were to remove battery cover of fob it should have model number/name within, but guessing as you have no fob anymore, its going to need some research on the car to see whats installed before ordering anything new.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Hereford
    Posts
    72
    Thanks Sorry for the late reply but forgot i posted this here! I still have one fob, It just doesnt work, Inside On a small round part on the board it says S Q4111 2820 but no model name:/ The car also has a small led fitted in one of the blanks inthe centre console and a sensor either side of the windscreen, Would it be possible to remove it and reinstate the standard alarm do you think?
    Cheers for the help, Good to finally get some info on it!
    Dan.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO