Badger5JMB Retrofits
Results 1 to 20 of 20
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    We *may* have a problem with our TTR...

    Rebecca (my other half) went out to the TT this morning and found that the clock & date in the rev counter had reset itself - the date has reset back to 01/07/1998.

    Apparently everything else seems OK - the car's running OK, the radio still has its presets etc.

    Could there be anything wrong or is it just 'one of those things'?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mramage's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    514

    Re: We *may* have a problem with our TTR...

    Sounds like a bad case of Nostalga. [img]/ubbthreads/images/graemlins/groovy.gif[/img]

    Best play some Lighthouse Family, Tina Cousins, sure it'll love "Dance the night away" (Mavericks). [img]/ubbthreads/images/graemlins/lol.gif[/img]

    Ok, ok, I don't have a clue what's up. [img]/ubbthreads/images/graemlins/crazy.gif[/img] [img]/ubbthreads/images/graemlins/angel.gif[/img] [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: We *may* have a problem with our TTR...

    I wouldn't worry to much at the mo Alex, if it does it again then I'd be concerned, but for the time being I'd just put it down to being one of those things which happens....or ghostly intervention....the choice is yours.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: We *may* have a problem with our TTR...

    The best thing to do is blame it on the Missus, say it was something she did...tell her she reved the engine to high [img]/ubbthreads/images/graemlins/lol.gif[/img] We'll have none of this we ****e, she's on her own [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: We *may* have a problem with our TTR...

    [ QUOTE ]
    Alex Stanley said:
    Potentially, though, what could be the problem?

    [/ QUOTE ]

    The Missus is still the favourite me thinks.

    It can happen for any number of reasons Alex depending on how the circuit is implemented, maybe a voltage spike within the system caused it to reset or maybe there's a fault with an internal supply with the unit which holds the date and time data.......

  7. #6
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: We *may* have a problem with our TTR...

    [ QUOTE ]
    Alex Stanley said:
    Now you come to mention it, I met a guy the other day called "Doc" - he always calls my dad McFly - could never work that one out...

    Been looking at some photographs recently and there's a guy in one of them that's starting to look a little feint...


    But anyway, I'm guessing from this that there's no need to worry about the clock? Potentially, though, what could be the problem?

    [/ QUOTE ]

    Checked the flux capacitor? could be that 'mr fusion' has run out of organic materials to generate the 1.21gigawatts that it needs to run.

    Rich

    [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img] [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img] [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: We *may* have a problem with our TTR...

    But 88mph?? Oh purleese...

  9. #8
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: We *may* have a problem with our TTR...

    Hahahahaha [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

  10. #9
    28v6
    Guest

    Re: We *may* have a problem with our TTR...

    Try looking at the battery earth, make sure the terminal is clean and tight on without snapping the terminal, used to have this on another marques dash - and it spoke all kinda lingos to me Itailan, German, French etc Discovered by accident that, although the car started and ran fine, the battery earth was slack a little, tightened it and all has been fine ever since.


    Regards
    Dave M

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: We *may* have a problem with our TTR...

    This has just happened again - clock reset etc.

    Battery's OK as Rebecca was able to start the car OK...

    What do you think - phone the Dealer?

  12. #11
    CARACTERE007's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    havin\' a giraffe
    Posts
    319

    Re: We *may* have a problem with our TTR...

    def dash pod failure...look at tt-forum.co.uk

  13. #12
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: We *may* have a problem with our TTR...

    That makes for very interesting reading!!!

    Rebecca's on the phone to the dealer right now [img]/ubbthreads/images/graemlins/wink.gif[/img]

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: We *may* have a problem with our TTR...

    Happened on my A3 twice about 3 months ago, been fine since.

    Kev.

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Liverpool
    Posts
    140

    Re: We *may* have a problem with our TTR...

    what the hell is a gigawatt!!!????

    lol [img]/ubbthreads/images/graemlins/lol.gif[/img]

  16. #15
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: We *may* have a problem with our TTR...

    [ QUOTE ]
    MikeyD-S3nut said:
    what the hell is a gigawatt!!!????

    lol [img]/ubbthreads/images/graemlins/lol.gif[/img]

    [/ QUOTE ]
    [img]/ubbthreads/images/graemlins/grin.gif[/img]

  17. #16
    pwnorman's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    north yorkshire
    Posts
    402

    Re: We *may* have a problem with our TTR...

    I've got some plutonium going on the cheap if you want some fresh from chernoble or sellafield this is a bit more pricey from sellafield though.

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Stockton-on-tees
    Posts
    151

    Re: We *may* have a problem with our TTR...

    Had an identical fault on my A3 and it was simply a dodgy fuse at the steering columb...Simply pushing it further in cured this niggle.
    At times this fuse managed to reset everything on the computer apart from the cars milage [img]/ubbthreads/images/graemlins/lol.gif[/img]
    I guess youve already checked them though?

  19. #18
    ButchsTT's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Puerto Rico
    Posts
    69
    I have a TTR and mine was doing the same thing I replaced the battery and added a voltage stabilizer to the battery I have not had the problem since

  20. #19
    Silverfox42badger's Avatar
    RS4 Saloon

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    21
    My wife has a 2000/W TT R which did this a few times. I did some investigating with a mechnic mate of mine as it was irregular over a couple of weeks - turns out that the amount of ampage needed to turn the starter motor requires the battery terminal connections to be pretty tight. The positive terminal was not tight enough - I would just move it with my hand. Since tightening this has not happened again.

    Good luck..

  21. #20
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620
    Blimey I'd forgotten about this old thread :D

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO