Volks AutosChris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    5

    Question tt 225 noise after hard driving?

    hi im new to the tt ive only had it about a month but i seem to have a problem.my car drives fine and with no problems when driving normal or just the odd squirt of the pedal BUT today i was having a play with my mate in his cupra r up and down the local carraige way and after a couple of minuits of hard driving i had a horrible knocking/vibrating noise coming right through the car it felt like it was from front to back i got a bit scared so i slowed down to about 30 for a bit then it went so i put my foot down again around the island and the as i was going up through the gears it started again.it seems to happen after ive gone round a bent a bit up turning slightly when going hard at it.any help would be greatly appreciated thanks guys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    vivalacoulter's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    S. Wales
    Posts
    200

    My Social Networking

    Follow vivalacoulter On Twitter Add vivalacoulter on Facebook Visit vivalacoulter's Instagram Channel
    Could be a coilpack, any lights on the dash?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    5
    hi no lights on dash mate the noise is from under the car like a knocking noise or something

  5. #4
    vivalacoulter's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    S. Wales
    Posts
    200

    My Social Networking

    Follow vivalacoulter On Twitter Add vivalacoulter on Facebook Visit vivalacoulter's Instagram Channel
    Hmm, any proof of when the Haldex was last serviced? Try taking the fuse for the Haldex out and see if it still happens.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    5
    it was serviced about 5k ago along with cambelt and water pump mate,where is the haldex fuse and what number is it mate?thanks for your replie

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    5
    right I've just remove the haldex fuse and gone for a spin its still the same and only does it when turning left but I've just had a new ss exhaust so I'm hoping it's just that knocking as it only does it one way.fingers crossed ay

  8. #7
    vivalacoulter's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    S. Wales
    Posts
    200

    My Social Networking

    Follow vivalacoulter On Twitter Add vivalacoulter on Facebook Visit vivalacoulter's Instagram Channel
    Yeah maybe it's come loose of some supports! At least it's not an expensive haldex issue

 

 

Similar Threads

  1. 2008 S3 whining noise after driving through puddle
    By muzzy1990 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 23rd December 2012, 16:53
  2. safe/limp mode after hard driving?
    By Phil_H in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 30th June 2011, 20:22
  3. Strange noises after driving through a lot of slush & snow
    By Fireyjack in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 20th February 2011, 19:33
  4. Squealing noise under hard acceleration
    By dcallaghan in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 8th October 2004, 13:12
  5. Please help, my hard drive has disappeared !!
    By sidicks in forum Home Cinema, Hi-Fi and Gadgets
    Replies: 4
    Last Post: 17th January 2003, 15:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO