AH FabricationsEM Tuning
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Stoke-on-Trent
    Posts
    20

    My service indication screen always says 9300 miles and doesn't count down.

    My service indication screen always says 9300 miles and doesn't count down. I've tried using Vag-Com to reset and it still doesn't count down and used the way where you hold down dashpod controls to reset and still nothing. I was wondering if any one has any idea why it's not counting down until next service?

    Thank you for your time.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Year of TT?

    Remove battery, allow to stand for 10 minutes, then connect back up, then reset with sri in vcds & then test.

    Are there any logged faults in instruments 17 currently?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Stoke-on-Trent
    Posts
    20
    Hi, thanks for your reply, I will try that, thanks... Nothing has come up on Vag-Com about Instrument Cluster. What does the Service Interval work off do you know?

    Thanks again for your time

    Sorry year 2001 8N
    Last edited by thassall4295; 4th July 2013 at 16:10.

 

 

Similar Threads

  1. Service indicator
    By cyberdude in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 4th October 2004, 09:00
  2. Service indicator reset
    By imported_ianimms in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 26th July 2004, 18:51
  3. Inaccurate Service Indicator
    By PaulBelsham in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 30th September 2003, 13:08
  4. Service Indicator
    By Baza in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 24th September 2003, 12:35
  5. Rapidy falling service indicator
    By SSS in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 4th March 2003, 19:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO