Volks AutosEM Tuning
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    uk
    Posts
    1

    help. loss of power

    hi. i have a audi tt lhd.225 plus its superchipped ..only had the car a month went from a porsche 944 cabrio that i had for 10 years. very impressed with the tt.. but ! here we go couple of things. the fuel gauge reads half full but its realy empty..! any ideas.. the other prob is that when iam on the motorway and in say 5th or 6th. i put my fot down to go from say 70mph upover the car seems to fummble for around 3 secs then away it goes. you can feel this throughout up to 95 then 100 etc . just now and then a fumble in acceleration. if you take of from 1st go up through the gears hard it does not do it. also over 70 the esp lights up..as iam a neewbie any info would be great. i have been told to run on optimax for a while and that it takes a couple of fill ups for the cars ecu to be happy with the change to optimax. ! i have had maf changed plugs air filter .. cheers kirk

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bainsyboy
    Guest

    Re: help. loss of power

    try waks site, cant remeber the address at mo, but sure i found it on here, WAKS is mentioned somewhere and your get loads of tech help, good luck.

    http://www.wak-tt.com/

    Im good to you, just searched and found it hopefully that link should help as well,

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: help. loss of power

    i would try posting in the general chat too or ask the guys in the S3 forum maybe they can give some more advice/.

  5. #4
    imported_gjrquattro
    Guest

    Re: help. loss of power

    Hey, I might be a bit late with advice but here you go anyway. The dash could be at fault with the fuel gauge, this can be tested at an audi centre with the computer in basic settings and the tank senders can be checked too. this is just a 10 min job. As for your loss of power, air mass meter or lambda probes, all common faults on the tt and s3. again just a quick check with the computer can see this. I know, used to do this everyday for a LONG time. [img]/ubbthreads/images/graemlins/grin.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO