JMB RetrofitsSky Insurance
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Location
    London
    Posts
    50

    Unhappy HELP!!!! Car Not Starting After Coil Pack failure

    Can anyone help me out!!!!

    My forth coil pack burnout while driving which made the car come to a slow stop...I ordered the repair kit from Audi and got the mechanic to wire the new kit in. I replaced all four packs and connectors also.

    All errors was cleared but the car is not starting, the ECU is still communicating with the car, all the lights on the dash are fine but the car will not firer up .

    Has anyone got and ideas why the car is not firing up


    I now have MSS Kits Springs on my car
    The ride quality is far superior than OME and many other brands that I have tried

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,094
    Have you checked the spark plug aswell?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Location
    London
    Posts
    50
    New plug and coil packs have been added...do you think it needs to me reset by a Vagcom because we also notice that the coils are not sparking
    I now have MSS Kits Springs on my car
    The ride quality is far superior than OME and many other brands that I have tried

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    if all connectors wired correctly. That circuit is protected by it's own fuse, look there

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Location
    London
    Posts
    50
    Do you know where the circuit/fuse will be because i know on some audi have a fuse under the ECU
    I now have MSS Kits Springs on my car
    The ride quality is far superior than OME and many other brands that I have tried

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,094
    In order to verify the fuse point, you'd need to have engine & gearbox code to check within elsa.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2008
    Location
    London
    Posts
    50
    After a next to a sleepless night a light turn on to one of my first thoughts....I said to my self that they must be a protective fuse if the pack melts and I was right. There is a 20amp fuse in the engine fusebox that went...replaced and all running well woo hoo

    Thanks guys for you help
    I now have MSS Kits Springs on my car
    The ride quality is far superior than OME and many other brands that I have tried

  9. #8
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I told you that, glad to help.

 

 

Similar Threads

  1. Help needed ASAP please. Possible coil pack failure?
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 9th February 2013, 21:06
  2. S3 225 - ESP light on after coil pack recall ?!? - Help Please!!
    By jimbob442 in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 22nd March 2012, 17:21
  3. Car not starting, Help please guys.
    By chris-edin in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 14th December 2011, 10:34
  4. Coil pack failure after remap... just unlucky?
    By mikeyw in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 6th February 2011, 19:55
  5. Car wont start after cleaning starter motor - help!
    By ptr in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 15th August 2010, 10:09

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO