Volks AutosJMB Retrofits
Results 1 to 10 of 10
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368

    Temp reading on dash??

    Can anyone help I have overheating issue on girlfriends tt it reads over 50 before a cold start and overheats temp sensor relays and rad switch all replaced aswell as cambelt and metal water pump thermostats also changed coolant is circulating but dash reads 130!!! Climate controll chanle 49 says 80 degrees ???fans do not kick in I have tested fans both operate when jumped via rad switch stage 1 and 2 car driving me mad says its overheating even when fans on full via wired switch?? Anyone help me plzzzzzzzzz!!!!!!!!!!
    could I have faulty clocks! Cold morning I get reading of 65degrees before car even started ie stone cold!!!
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    id say a prob with dash

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    STD TT Dash problem

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368

    Thumbs up

    So new clocks needed ?will that make fans work and do I need to have key recoded? thanks for the help
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  6. #5
    Johnney1985's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    dartford kent
    Posts
    19
    sounds like you've got the tt dash problem.. new units need to be programmed In....fans will not kick in because as you said the car is only running at 80 degrees so no need for them to come in.

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Falkirk
    Posts
    309
    Yeah that sounds like dash problem. Can be repaired by ClusterRepairs (i think thats what they are called) for about £150ish if you can remove the dashpod yourself and can do without the car for a week or two...other wise Audi can replace it with a new unit but it costs around £750 if I remember correctly

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,753
    Where about are you and what year car? It maybe something you can replace yourself with vcds and a pin code reader
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by @udi A3 View Post
    Where about are you and what year car? It maybe something you can replace yourself with vcds and a pin code reader
    2003 model tt I am trying too to find 7 digit key code any ideas?
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Stoke-on-Trent
    Posts
    20
    A
    Quote Originally Posted by dzTT View Post
    Yeah that sounds like dash problem. Can be repaired by ClusterRepairs (i think thats what they are called) for about £150ish if you can remove the dashpod yourself and can do without the car for a week or two...other wise Audi can replace it with a new unit but it costs around £750 if I remember correctly
    I had a quote few weeks ago didn't have intentions of using Audi because just cheaper and easier sending unit off but Audi wanted 1150 to replace it and said if you take it a cluster repair place and they break the seal to the existing unit Audi will charge an extra fee for breaking the seal if you used them in the future i was like your just ripping people of and he said that's just how it is lol.
    Last edited by thassall4295; 8th August 2013 at 12:44.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    http://www.ecutesting.com
    http://www.cartronix.co.uk
    Cluster Repairs UK - The Instrument Cluster Repair Specialist
    http://www.bba-reman.com

    All offer warranty.....

    Dashpod houses your Immobiliser as well as all the data from the ECU such as service intervals, temp, fuel and miles to go etc.
    Classics are wont start, readings all at max or half way dead DIS screen. The main processor goes walkabout.....
    Self installed cruise control (forget to swap the cables over?) can also fry the pod.
    The dashpod may need the 4 digit PIN code programmed back in to work.
    This can be lifted by a auto locksmith or similar expert.
    Immobilizer III Immobilizer Swapping (Instrument Cluster) - Ross-Tech Wiki

    Removal guide...

    The Audi TT Forum :: View topic - DIY replacement of the DIS LCD screen

    Photo the mileage (If its still displayed) as this may need to be reset and no one believes a 2005 car with 10 miles on it....

 

 

Similar Threads

  1. outside temp reading + climate problems
    By darko in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 12th June 2013, 20:59
  2. Climate C49 Temp reading on S3s
    By ben_turbo1 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 9th February 2010, 13:26
  3. Coolant temp reading low
    By mattoo in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 14th November 2009, 11:16
  4. Temp reading
    By 1animal1 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 26th January 2009, 12:50
  5. Temp Guage probs? Dash insert stuffed?
    By AndymacA4 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 19
    Last Post: 20th November 2008, 09:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO