Monster MotorsportVolks Autos
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    14

    Heater Fan stopped working

    Hi has anybody else had any problems with this? The heater blower on my 2007 TT FSI has stopped working any help appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    14
    Any one got any ideas ? Have checked fuses and they seem ok. Is the fan situated behind the glove box? Thanks

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Falkirk
    Posts
    306
    head onto ttforum.co.uk they will be able to help you out there. I would try to help myself but dont know that much about the Mk2 unfortunately

 

 

Similar Threads

  1. URGENT....Fan blower stopped working out of the blue!!
    By S4_dan in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 11th October 2011, 19:46
  2. Audi A3 fan heater resistor problem - Fan only works on full power!!
    By Blueie in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 23rd February 2011, 10:36
  3. AC/Heat blower fan stopped working
    By LWNY in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 6th February 2011, 17:33
  4. Heaters stopped working any ideas?
    By djdougalno1 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 31st March 2010, 15:50
  5. no heater fan! but working again??
    By fil in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 16th February 2007, 18:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO