Sky InsuranceChris Nott
Results 1 to 6 of 6

Thread: ESP !!

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    17

    ESP !!

    My wifes tt has a funny problem, start the car and no faults reverse off the drive and the esp light comes on, turn the car off restart light goes out, drive a bit and then comes back on, no fault codes logged?!?

    any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    17
    225 2000 model by the way

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    1
    My tt did that and it was an abs sensor in the right front wheel you should check those. hope that helps

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    2
    Brake pressure release solenoid - fault

    mine is doing this

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    18
    Quote Originally Posted by BASSCUBE View Post
    Brake pressure release solenoid - fault

    mine is doing this
    Mine is doing it too!

    I'll check the ABS again for faoult codes, is there a fault code that points to this relay? Is it just a question of replacing this relay?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Falkirk
    Posts
    296
    i think the Ross Tech website has a full list of fault codes you can compare against. not sure if there is one specifically for the relay but i wouldnt be say no for sure.

    Dazz

 

 

Similar Threads

  1. ESP warning on start up and esp light on dash all the time!
    By Ripitup in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 13th September 2012, 16:56
  2. ESP
    By tony-b-3.2-v6 in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 6th January 2010, 23:24
  3. ESP button works - BUT no esp?
    By zeratul in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 1st December 2009, 01:38
  4. Esp or not?
    By ash_pearce in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 20th May 2009, 20:40
  5. do i have esp ?
    By bigdavie in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 29th January 2008, 18:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO