Chris NottBadger5
+ Reply to Thread
Results 1 to 18 of 18
  1. #1
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,185

    sites screwed up yet again...

    earlier.. site was down as usual

    now clicked on it, and the formattings gone to pot
    the forum occupys now only the middle 1/3 of the screen as a vertical strip

    what on earths going on?

    never seen such a flaky forum setup as this one..

    mice in the machine of summat?
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,059
    Thanks for your help Bill, see the other thread, right under this one.

    Oh, and on the general reliability side of things, please stick around, new machine as of last week; and aside from current tinkering, it's running beautifully...

    Best,

    Rob.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

  4. #3
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,185
    guy guys guys

    wtf is up with this forum...

    its unusable to me currently, as when on a thread, the lag between trying to scoll down a page is beyond a joke.. scroll, wait,,,, get muddled image thread for a while and eventual scroll down. Its so slow to actually move about on screen. Only happens on this forum.. I cant believe its the computer

    any suggestions..
    if it aint going to get any better than this, I will have to give up here as its far to frustrating a place to try and use.

    The delay is several seconds from scroll to something happening.. like remote connecting to a machine on a very very slow connection type phenomena.

    my pc?
    your server?

    summat well weird going on
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  5. #4
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Quote Originally Posted by badger5 View Post
    guy guys guys

    wtf is up with this forum...

    its unusable to me currently, as when on a thread, the lag between trying to scoll down a page is beyond a joke.. scroll, wait,,,, get muddled image thread for a while and eventual scroll down. Its so slow to actually move about on screen. Only happens on this forum.. I cant believe its the computer

    any suggestions..
    if it aint going to get any better than this, I will have to give up here as its far to frustrating a place to try and use.

    The delay is several seconds from scroll to something happening.. like remote connecting to a machine on a very very slow connection type phenomena.

    my pc?
    your server?

    summat well weird going on
    I've posted about this a couple of times. Very slow when clicking between ASN tabs that are open in IE also.
    Almost feels like it is starving my pc of memory. And I know it's not a problem with my machine as it only happens with this site, and the same thing also happened on a couple of other PCs I browsed from.

    Haven't received a reply to any of my posts on this as yet.

  6. #5
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,914
    The performance issues are being dealt with by Admin.
    I use firefox and have no delay.

  7. #6
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Apart from the most recent outages due to tinkering, since the move the site is that fastest it has been ever.

    Are you guys perhaps veiwing the site through a corperate firewall that's slowing things down?

    Next time i speak to admin i will again raise you issues and ask if a refund of your memebrship can be arranged due to the site improvements ruining an otherwise fast and reliable site.

    Thanks for your comments

  8. #7
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Quote Originally Posted by Byzan A4 View Post
    Apart from the most recent outages due to tinkering, since the move the site is that fastest it has been ever.
    This is true as far as page loading goes. But the slowness I speak of comes after the page has loaded. Scrolling etc is sluggish.

    Quote Originally Posted by Byzan A4 View Post
    Are you guys perhaps veiwing the site through a corperate firewall that's slowing things down?
    Nope. Not an connection speed issue. See above.

    Quote Originally Posted by Byzan A4 View Post
    Next time i speak to admin i will again raise you issues and ask if a refund of your memebrship can be arranged due to the site improvements ruining an otherwise fast and reliable site.
    Now now, no need for sarcasm. Or would you prefer that we didn't raise such issues?

    Quote Originally Posted by Byzan A4 View Post
    Thanks for your comments
    See my last sentence in this post.

  9. #8
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    The sarcasm sometimes slips out, my bad !!

    There is so much that goes on behind the scenes keeping it up and running, tinkering, phonecalls etc it's difficult to please everyone, or sometimes anyone,lol

    I get as fraustrated as you guys as i use the site for information etc too.

    You both using IE?

    I too am a converted FF user and cannot replicate the problems you are encountering, hence the questions.

  10. #9
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Quote Originally Posted by Byzan A4 View Post
    The sarcasm sometimes slips out, my bad !!

    There is so much that goes on behind the scenes keeping it up and running, tinkering, phonecalls etc it's difficult to please everyone, or sometimes anyone,lol

    I get as fraustrated as you guys as i use the site for information etc too.

    You both using IE?

    I too am a converted FF user and cannot replicate the problems you are encountering, hence the questions.
    Yeah I understand where you are coming from and what goes on behing the scenes.

    The other bits and pieces that aren't ideal I can live with, and don't really post about. But this slowness (even though I guess I can live with it too) does irritate me, because it's just there in my face the whole time, whenever I move my mouse.
    Trying to scroll through a long thread makes me not want to scroll anymore.

    Does seem like it's an ASN/IE relationship issue.
    I would try switching to firefox but i've never really liked it to be honest.

  11. #10
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,914
    I haven't looked back with firefox I would recommend it and I was a hardcore IE user

  12. #11
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    I tried it but gave up because it didn't work with a lot of add-ons I needed to use. That was a while ago though.
    The minute firefox works with Remote Desktop I'll give it a go again.

  13. #12
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,185
    Quote Originally Posted by voorhees View Post
    The performance issues are being dealt with by Admin.
    I use firefox and have no delay.
    IE is the biggest internet browser by users without question, so blaming IE for things which work on pretty much everyone else's forum software fine, does'nt excuse this softwares inability to work, or hardware ability to cope, or whatevers configured rightly or wrongly by admin techies

    hope you fix it quickly, as I cannot be alone as an IE user suffering the same issue
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  14. #13
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,914
    IE is only the most popular because its the default browser and your average joe doesn't know/want to know how to change it.
    yes you are not alone bill as the posts reveal that but all we can say is that they are being dealt with just have to be patient on this one.

  15. #14
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,185
    typing this on my new win7 dell and its working ok on IE?

    puters are so random

    hope you can fix it soon
    good luck chaps
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  16. #15
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,575
    OK, just tried the scroll thing on IE version 7, as IE6 is totally useless for browsing ASN. I see what you guys mean with the delayed scroll action, it's crap! I can view it on IE7 no problems though, looks the same as FF, but it runs the smoothest using FF.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  17. #16
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,923
    The sites been brilliant since changing but today its crawling. Just wondered if its because you are working on it? Slow to open threads and post replies. Not moaning, just curious! I know you are all busy in the background.


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  18. #17
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    I use Goggle Chrome as never got on with Fire Fox and is much faster and easier to use then anything else for me personally. When using Chrome scrolling up and down plus going from page to page is just as quick as any other forum when using Chrome or IE. The rest of the site is a mess though as always just grown to get used to it being like it now. The site should work best in IE as that is the most common used browser in the world no matter if you like it or not voorhees .
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  19. #18
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Yorkshire
    Posts
    307
    I work in web- and for the majority of web apps that we launch we've now abandoned IE6 as it's unsupported and has pretty much been 'end of lifed' by Microsoft. Maybe a little bit of script to point user's to a better browser (ala Facebook). Obviously that might cause some upset if you have lots and lots of IE6 users, but you'll know better than me from your analytics etc.

    Oh, and for legacy stuff, I spend the rest of my days wrestling with IE6 bugs. I do most of my non-work browsing in Safari and the forum looks good, though I might like more screen width used by the forum rather than the central column. But that's a preference thing....
    Ibis white 2010 A3 2.0TDI Black Edn.

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO