EM TuningJMB Retrofits
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097

    posts/pictures overlapping

    is anybody else having this problem?

    its been like this for me since the forum was over hauled, i figured it was a little niggle that would get ironed out but hasn't and is now getting rather irritating, its not on all threads but is mainly on threads with pictures, if i refresh the page it sorts itself out, any help or info on this would be great


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    a3_dan's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    South London
    Posts
    588
    I too get this! Figured just to bear with it, in the hope it would one day get sorted.

    I find sometimes a refresh can sort it out.
    Audi TT - 2.0TFSI - Ibis White

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    ironically your post over lapped my post when i opened the thread

    i also find that if i reply to such a thread it sorts it out too

  5. #4
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    I get it constantly and i know from speaking to other members they get it happening to them as well. One day it might get sorted but there is so many bugs on this forum mods probably don`t know where to start even though it has been months now.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    Quote Originally Posted by devonmikeyboy View Post
    I get it constantly and i know from speaking to other members they get it happening to them as well. One day it might get sorted but there is so many bugs on this forum mods probably don`t know where to start even though it has been months now.
    i think this 'bug' and the classifieds descriptions not matching up with the pictures are the two biggest ones that i've noticed, was kinda hoping that they would have been sorted by now, but im sure theres a very good reason as to why its not been done so far.....?

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO