EM TuningMonster Motorsport
+ Reply to Thread
Page 2 of 5 FirstFirst 12345 LastLast
Results 41 to 80 of 180
  1. #41
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    Quote Originally Posted by crypric23 View Post
    When ever i use the post quick reply , it adds the same post twice , so i have to go strait back and delete One of them , i am on a Mac , just in case you need to know
    I have the same problem when browsing using firefox, it doesn't do it on IE though....



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    Quote Originally Posted by crypric23 View Post
    When ever i use the post quick reply , it adds the same post twice , so i have to go strait back and delete One of them , i am on a Mac , just in case you need to know
    I have the same problem when browsing using firefox, it doesn't do it on IE though....



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  4. #43
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    All good here except that it takes a bit longer to load than before. But not a big issue. Very slight difference
    ^^ In my opinion


  5. #44
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by jojo View Post
    I have the same problem when browsing using firefox, it doesn't do it on IE though....
    I'm using Firefox (the new 3.6 Beta 2) and it's fine, I think.
    Ingolstance Read about my A6 HERE.

  6. #45
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    Quote Originally Posted by quattrojames View Post
    I'm using Firefox (the new 3.6 Beta 2) and it's fine, I think.
    I'm using version 3.5.7 on Windows XP, I've also noticed the animates 'Audi-Sport.net' logo doesn't animate on firefox, but it does on IE.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  7. #46
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    Quote Originally Posted by quattrojames View Post
    I'm using Firefox (the new 3.6 Beta 2) and it's fine, I think.
    I'm using version 3.5.7 on Windows XP, I've also noticed the animates 'Audi-Sport.net' logo doesn't animate on firefox, but it does on IE.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  8. #47
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    I don't like that when you click 'reply with a quote' that the quote and text box appears directly under that post. Think it would be better if the text box was always at the bottom of the page.
    It's happened quite a few times where I'm quoting one of more posts, have scrolled up or down to read some other posts, and then I have to search through the thread to find the text box again.

  9. #48
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    30
    I still can't veiw old posts when i do a search only posts that were posted since the site was upgraded is being displayed.
    Anyone else having this problem?

  10. #49
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,522

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Not sure whats occuring here, if you search on google, then older posts are available in the new templates, so i can assume its an indexing issue. I will check with admin and report back

  11. #50
    floyd 1.8 turbo's Avatar
    Mirror, Signal, Outmanoeuvre

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Bracknell, Berks
    Posts
    630
    On the B5 pics thread, tried to add photo's. A very handy box popped up which allowed me to select and upload pics alot easier than before, but, after it had finished there was no ok button or anything and they weren't on the thread. Did i miss something?! I'm not a very technical person so make the reply simple please!!!!

    Thanks chaps
    White B5 1.8 turbo sport

  12. #51
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    I cannot find a way to delete adverts for stuff i have sold in the classified section.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  13. #52
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    This double posting is doing my head in, it only does it when I'm making a post with firefox, but not when I'm using IE. But the whole site looks crap on IE and perfect on firefox... aaaargh!

    I'm using windows XP home edition btw.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  14. #53
    mitch78's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    noun: a particular place or position
    Posts
    2,723
    It's doing my head in too (I'm using Safari on a mac) but it doesn't always do it. I've only ever used the quick reply and sometimes it's fine, others it double posts.
    Ex 8L S3 driver

    also A3, 320, Golf, Clio, Astra, Focus, Mondeo, Laguna, Escort, Calibra, 220, others and now back to a Focus...

  15. #54
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    971
    is it me or is the search function not working correctly, it is not bringing many results up
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  16. #55
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    whats with the stupid forum page bieng black with grey text?Is someone having a laugh?Combined with the tiny text now i can see fu*k all.Sort it out!!
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  17. #56
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    & I quote " Way too impatient " lmao

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  18. #57
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    Quote Originally Posted by mattandrew View Post
    is it me or is the search function not working correctly, it is not bringing many results up
    Yes search engine is terrible also ive tryed to post a picture from the net and my computer and cant seem to , when i upload both ways i get a red exclemation mark ?? why is this

  19. #58
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,059
    Quote Originally Posted by john herman View Post
    whats with the stupid forum page bieng black with grey text?Is someone having a laugh?Combined with the tiny text now i can see fu*k all.Sort it out!!
    OK, there are lots of 'work in progress' things (as per my last post about the issues)... As regards areas appearing black with grey text, no, someone's not having a laugh - they're (there's two of us at it), making changes on the fly (rather than down the site and kick you all off to do it).

    Oh, and cheeky advertising in signatures? Sort it out!!

    Regards,

    Rob.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

  20. #59
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,059
    Quote Originally Posted by 10blazin View Post
    Yes search engine is terrible also ive tryed to post a picture from the net and my computer and cant seem to , when i upload both ways i get a red exclemation mark ?? why is this
    That confused the living s**t right out of me bud - until I read a few more times and noticed the 'also' - please lets keep to one issue at a time (and I guess the "Yes search engine is terrible" bit before the "also" would therefore become extraneous).

    Anyway, when you say you've tried to "post a picture from the net" does that mean you're uploading a file, or embedding a linked image (ie posting an internet address that ends with .jpg (or gif, bmp, png etc.)) - I don't understand what you mean by 'both ways' (in the context of uploading) - and where do you get the red exclaimation?

    Regards,

    Rob.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

  21. #60
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    Hussar!!!I can read again!!(just the text size now please!)
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  22. #61
    rasA4's Avatar
    Four Rings Mafia Specialist

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Deep
    Posts
    3,096
    Rob, like some of that CF at the top of the screen
    i would like to have who has posted the latest post my subscribed posts back again.... please

    Bee Five | A4 2.4 V6 30V Tip SE | OEM S4 Alloys | S4 Bumper | S4 Leathers | HIDs| Billy's & Bachs | I Aint new to this | Hit the THANKS Button if my post is any use |Thanks!

  23. #62
    The forum is certainly looking better than it did at first, although some times when I come in I cannot remember what is was like before!! Must be my age.
    Dave R (h5djr)
    ----------------------------------------------------------------------------------------------------
    A3 8V 2.0 TDI-184 Sportback Sport s-tronic quattro - Silver + lots of options - my 9th A3

  24. #63
    N8
    N8's Avatar
    Kowalski Details

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Salford, Manchester
    Posts
    17,137

    My Social Networking

    Add N8 on Facebook Visit N8's Instagram Channel
    I miss the old forum.

    I don't like how the smileys aren't on quick reply.
    You can't view threads started by a member.
    Classified section is all over the place.

  25. #64
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,023

    My Social Networking

    Follow Administrators On Twitter
    Hi N8

    Just to show we do listen and care you will now find that we have added the smileys back to the Quick Reply...

    We are trying to get all the bit back on to system ASAP but not all of them are available yet. There are lots of changes still happening all the time and the software will bw upgraded a lot for the next short while as all the bugs are found and sorted..

    I hope that we get the site as you all want it (and no were not going back to the old software

    The video section is being a pain right now (Audi-Sport.tv) and this might take a few days.

    If there is anything else please let us know and we will try and sort it out

    Many thanks

    Admin

  26. #65
    Yeee-haw
    Jason's Pong Champion

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Houston
    Posts
    528
    I've still got the grey on black issue on the main forum listing. It may be as we still use IE6 at work? As soon as I go into any area, it goes back to as it was.

  27. #66
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    Quote Originally Posted by Geordie Mike View Post
    I've still got the grey on black issue on the main forum listing. It may be as we still use IE6 at work? As soon as I go into any area, it goes back to as it was.
    Yes, IE6 is crap for viewing the new upgrade, I just upgraded to IE8 and it looks normal again, normal being how it's viewed on Mozilla firefox.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  28. #67
    Yeee-haw
    Jason's Pong Champion

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Houston
    Posts
    528
    Thankfully I am also "unmanaged" so I can download and install what I like. Time to reinstall firefox & chrome on the new machine.

  29. #68
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,023

    My Social Networking

    Follow Administrators On Twitter
    We do have a bit of grey on black at the moment but it's better than black on black

  30. #69
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    In the thread lists I'd like to see more of a visual difference between the stickys and the normal threads. The one or two shade difference between the backgrounds is very missable.
    And yes, I know it says "Sticky", but also very missable.

  31. #70
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    For a while now, the 'Music & Movies' Forum has a lock symbol () as opposed to the quote bubble symbol () which needs changing.

    Can you tell I'm bored and have nothing better to do?



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  32. #71
    mitch78's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    noun: a particular place or position
    Posts
    2,723
    Isn't that because it's a locked forum, and the sub-forum level is unlocked (and therefore has the bubble)?
    Ex 8L S3 driver

    also A3, 320, Golf, Clio, Astra, Focus, Mondeo, Laguna, Escort, Calibra, 220, others and now back to a Focus...

  33. #72
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    Quote Originally Posted by mitch78 View Post
    Isn't that because it's a locked forum, and the sub-forum level is unlocked (and therefore has the bubble)?
    Yes, that would make sense, just looks odd with the other forums sporting the quote bubble.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  34. #73
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Yes I can see how that could be contrued as a forum that isnt in use as such, should change it to the bubble if only for Joey lol

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  35. #74
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by quattrojames View Post
    The smilies are all in a small area on the right when you reply 'advanced' - and it looks like there are more further down the page, but how do you scroll down to them?!
    Quote Originally Posted by Administrators View Post
    Just to show we do listen and care you will now find that we have added the smileys back to the Quick Reply...
    Any news on when it's going to be possible to scroll down to the 'lower' smilies which are still not accessible?
    Ingolstance Read about my A6 HERE.

  36. #75
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    London
    Posts
    263
    Trying to read the new forum on blackberry browser is almost impossibe, grey on black doesn't work.

    When will a 'mobile' version of the site be available?

  37. #76
    Audi A4 S-line Avant 2.0T FSI

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Stevenage
    Posts
    289
    I am unable to edit my signature since site update. Am i just blind and stupid because it has been known before! Any help would be great. Regards Craig
    If it's got t*ts or wheels, it's TROUBLE!

  38. #77
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,567
    Quote Originally Posted by TorqueTerrorist View Post
    I am unable to edit my signature since site update. Am i just blind and stupid because it has been known before! Any help would be great. Regards Craig
    When you say you are unable to edit your Sig, do you mean you've tried to edit it, and it's not working, or you don't know where the function for editing your sig is?

    If it's the latter, scroll right to the top of the screen, and near the right hand side, you need to click on 'settings', then on the next page, about half down the left hand side is the edit sig function.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  39. #78
    Audi A4 S-line Avant 2.0T FSI

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Stevenage
    Posts
    289
    Quote Originally Posted by jojo View Post
    When you say you are unable to edit your Sig, do you mean you've tried to edit it, and it's not working, or you don't know where the function for editing your sig is?

    If it's the latter, scroll right to the top of the screen, and near the right hand side, you need to click on 'settings', then on the next page, about half down the left hand side is the edit sig function.
    I actually knew this but im a complete nob so thanks mate!
    If it's got t*ts or wheels, it's TROUBLE!

  40. #79
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Is it just me but when I click in the reply box & start typing, I then look up to see the text has gone down a line & is missing load of words, is as though that area hasnt finished loading or the box is refreshed, but the page had finished loading, strange cause using site exactly as before.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  41. #80
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    The issue reported above is still present & I have watched it delete my text, also I cant url link an image to insert into a post, although I've gone directly to the url & its shown up in IE straght away, so its something screwy with the site.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO