EM TuningBadger5
+ Reply to Thread
Results 1 to 2 of 2

Thread: Classifieds

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    121

    Classifieds

    Hi,

    Trying to post an advert in the classifieds but it does not appear to be working, when submitting the ad it appears to just take me back to the start of posting an ad?

    Can anyone help?
    Last edited by adrian2006uk; 20th July 2009 at 21:55.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,059
    Hi,

    I've just tried posting a random 'test' ad, and I had no problems.

    I'd be grateful if you could give some more details which might help pin-point the problem...

    Which web-browser are you using, are you posting for sale or wanted, which section do you wish to post in, are you attaching images (if so, what file size and resolution)?

    If you could advise some of the above I'll have a closer look, thanks for your patience...

    Rob.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO