Monster MotorsportAH Fabrications
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654

    Forum Issues Today (New Items)

    I keep getting the following error when trying to use the getnew function or from the recent posts on the initial forum page.

    Going direct into an individual forum section (like this one) works OK. I'm connected at the office via a Zen MaxADSL Business line and I'm using Firefox.

    Not had the problem before :-

    Not Found

    The requested URL /search.php was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.34 Server at audi-sport.net Port 80
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Norwich
    Posts
    437
    I`m getting the same problem mate???
    A3 3.2 Q SPORT DSG Now...Edition 30 Golf GTI

  4. #3
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    He he so it's not only me.
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  5. #4
    motorbikez's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    cumbria
    Posts
    2,033
    Ditto I'm getting the same.
    2007 Sportback S Line Tdi 170 Avus,Bose,Multi function steering wheel, Electric Lumbar support,Front centre armrest,
    Storage pack,Through load system,Folding mirrors,Non smoking pack

    2009 BMW K1300S, ABS, ASC,OBC, heated grips

  6. #5
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,059
    Hey guys,

    I think this is all related to the switchover to the new front-end...

    Basically the page you chaps are using is being altered/phased out (Olly's the man in control so I'm sure he'll confirm...) and replaced with the slick new front page that you get when you hit www.audi-sport.net

    The links from www.audi-sport.net/vb/index.php don't point at valid URLs anymore, so I guess the best advice is to update your bookmarks to either www.audi-sport.net or www.audi-sport.net/vb/forumhome.php (the main forum index)...

    If you do wish to use the /vb/index.php page for its display of what's currently going on etc. for the time being, you need to add /vb/ after the www.audi-sport.net part of the link which gives you the 404 error to get to the page...

    Regards,

    Rob
    Last edited by FactionOne; 28th January 2008 at 18:33.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

  7. #6
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    ok, nothing that drastic is needed. I've been tweaking a few things and overlooked an issue.....the board should be back to normal now

    we sort of have 3 tiers now......the new front end.....which you click through into the OLD frontend.......then you click though that and get the forum...which....kinda works well
    Last edited by Olly_K; 28th January 2008 at 19:18.

  8. #7
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,059
    Cool!

    It's useful to have the /vb/index.php page when browsing during quiet times and coffee breaks at work!

    Regards,

    Rob.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO