Badger5Volks Autos
+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Bristol, England
    Posts
    14

    Can't view attached photos

    I may be being stupid, but whenever anyone posts a thread that sounds like it has a photo or picture attached to it, it sounds like everyone else can see the picture except me. Is it a local setting on my pc or a button I'm missing on screen or something?

    Cheers

    Nic

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602
    What are you viewing it on. PC/Mac?

    browser and verison?

    Do you get a little red cross ina box or nothing at all?


    Can you see the picture below?


  4. #3
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    attachments are disabled, but users can link to other img locations, like whats been posted above.
    let me know if you cant view the above picture

  5. #4
    Unregistered
    Guest
    I'm running a pc with windows 2000 and IE6. I can't see any picture, or link or box with a red cross.

  6. #5
    Unregistered
    Guest
    I forgot to say that I can see all the avitars ok tho.

  7. #6
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    try logging in and see what happens, email me over your username and password to

    oliver.kanani@gmail.com

    and i'll take a looky

  8. #7
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602
    Should people that aren't registered be able to post? Good get tricky if anyone posted something libelous and you couldn't track them down.

  9. #8
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602
    There's a setting in Cpanel, Edit options, Thread Display Options to Show Images (including attached images and images in [IMG] code)

    Make sure it's enabled. You can also check the settings at the bottom of a post


    Posting Rules You may post new threads
    You may post replies
    You may not post attachments
    You may edit your posts
    vB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Bristol, England
    Posts
    14
    OK, Olly_K posting, I can see avatars, sigs and pictures in posts, I guess it must be in your software......if your using IE trying lowering your security settings

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Bristol, England
    Posts
    14
    Thanks for looking Olly, I guess it must be a work restiction then as I don't have access to change the security settings - I'll just have to log on at home to see photos rather than being paid to view them at work!!

    Nic

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO