Sky InsuranceBadger5
+ Reply to Thread
Results 1 to 18 of 18
  1. #1
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Site not working on Wireless network

    Any suggestions to why it might not be working on my wireless network? I've checked in the firewall settings and it's not been blocked. I've also checked the settings in Zone alarm and it's not been blocked. I've also cleared all of the cookies on my laptop and it still doesn't work [img]/ubbthreads/images/graemlins/frown.gif[/img]

    Could it be that Audi-Sport have blocked my IP address? Can you tell me whether any IP addresses have been added since the 21st?

    Cheers Mark.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: Site not working on Wireless network

    Are you using the same connection wired, and wirelessly, but its only working when wired? Or is it a different connection all together?

    Rich

  4. #3
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    I've got broadband over the wireless connection, but I've still got a modem in my computer so I am using dial up to connect and post this.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Sep 2004
    Location
    Glasgow
    Posts
    919

    Re: Site not working on Wireless network

    Have you tried plugging your laptop(any computer) directly into your broadband modem with an ethernet cable? Does ASN work that way? That will tell you whether or not its your Wireless Network.

    Cheers

    Ian

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    London UK
    Posts
    2,614

    Re: Site not working on Wireless network

    Contact your ISP maybe your wireless router has an inbuilt firewall which needs configuring its sounds like its just something silly like that! Have you checked to see if you can access your router they are usually 192.168.0.1 then adminfor name and admin again for password. Try it and see!

  7. #6
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    [ QUOTE ]
    Have you tried plugging your laptop(any computer) directly into your broadband modem with an ethernet cable? Does ASN work that way? That will tell you whether or not its your Wireless Network.

    Cheers

    Ian

    [/ QUOTE ]


    Will try that and see what happens.

  8. #7
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    [ QUOTE ]
    Contact your ISP maybe your wireless router has an inbuilt firewall which needs configuring its sounds like its just something silly like that! Have you checked to see if you can access your router they are usually 192.168.0.1 then adminfor name and admin again for password. Try it and see!

    [/ QUOTE ]

    Already checked that on my Linksys router. As you say the IP address was 192.168.0.1

    Mark.

  9. #8
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,613

    Re: Site not working on Wireless network

    Mark, I'm using Linksys routers both at home and work, one is through Cable and the other is ADSL, apart from setting up the connection with the ISP, nothing else was configured, and no connection problems to the site at all. HTH

  10. #9
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    I know it should just work.

    I think it's going to be an ISP prob [img]/ubbthreads/images/graemlins/frown.gif[/img]

  11. #10
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512

    Re: Site not working on Wireless network

    Did you get a broadband modem too or just the router? I checked our line was working before setting up our wireless router.

  12. #11
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    Hmm all of a sudden it seems to be working again....

    Strange not that I am fussed, but I would have liked to have known why it stopped working.

  13. #12
    Post Whore

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Southampton
    Posts
    1,747

    Re: Site not working on Wireless network

    User error [img]/ubbthreads/images/graemlins/lol.gif[/img]

  14. #13
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    [ QUOTE ]
    User error [img]/ubbthreads/images/graemlins/lol.gif[/img]

    [/ QUOTE ]

    Err I hope not.

    Distinction BTEC National Diploma Computer Studies

    1 year industrial placement (IT support department)

    Final year of a BSC Hons in Computing Science

  15. #14
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512

    Re: Site not working on Wireless network

    What you doing asking us then Mark? [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

  16. #15
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    [ QUOTE ]
    What you doing asking us then Mark? [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

    [/ QUOTE ]

    Because I had tried everything to my knowledge + used google etc..., but I knew there were loads of IT guys on here [img]/ubbthreads/images/graemlins/tongue.gif[/img]

  17. #16
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Site not working on Wireless network

    next time (god forbid) try accessing ASN via ip (194.70.50.78) rather than DNS name. DNS server cache corruption is common, and takes a few days to resolve.

  18. #17
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Site not working on Wireless network

    Never thought of that, but yes that could have been the problem.

    Just tried accessing it via the IP address stated above, but it asks for the username and password. Tried Audi-Sport username and password, but the 'computer says no' LOL

  19. #18
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Site not working on Wireless network

    yeah, thats wierd.... it must be hosted on a server with multiple virtual servers, using host-headers. Bummer. The direct IP test aint gonna work.

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO