Badger5Sky Insurance
+ Reply to Thread
Results 1 to 11 of 11

Thread: Running slow

  1. #1
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,460

    Running slow

    Hi admin, is anyone else having a problem with the site running slow tonight? The refresh is taking up to a minute to load new page.

    Sandra.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,021

    My Social Networking

    Follow Administrators On Twitter
    Nope the server load is low and the site seems fine from here

    A

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,240
    I have noticed that a few weeks ago, it's so annoying to the point that i only use the site for a few minutes at a time- due to the way it loads...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,097
    TBF yesterday I found a number of sites were running slow, so maybe there was a backbone issue on the networks that we wernt aware of guys

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,460
    Im still having the same problem with the site running so slow. All other sites are working just fine. I dont know if this is because im using my
    Ipad, so will try out on my laptop later and see if its the same.
    Thanks for the reply admin, much appreciated.

    I recently upgraded to IOS5 on my ipad, could this be my problem?

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Seems a bit sluggish here too sporadically.
    Ingolstance Read about my A6 HERE.

  8. #7
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,460
    Admin/James. Im still having problems with the site running slow. Could it be Safari thats my problem?
    Thanks. Sandra.

  9. #8
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,511
    Running fine here using FF. I've noticed it's slow on the same connection using Safari on my iphone4 is that helps?



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  10. #9
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,460
    Quote Originally Posted by jojo View Post
    Running fine here using FF. I've noticed it's slow on the same connection using Safari on my iphone4 is that helps?
    Thanks jo, im just switching over to laptop, which runs safari, google chrome anf firefox.
    Sandra.

  11. #10
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    I have found the site to be alot slower too recently,so much that i dont use it as much due to loading and refresh times!

    I have tested this on my HTC,laptop using IE8 and also firefox too.

    Ive noticed it mainly sine the site was upgraded.

    Can anything be done about this at all?

    All other sites seem to be running fine too.

  12. #11
    sidibear's Avatar
    Looking for Zombies !!

    Status
    Online
    Join Date
    Nov 2008
    Location
    Birmingham UK
    Posts
    2,003
    Mine is running deathly slow. Every time I click on section or a post it loads two pages of double click google ads.
    How do I stop it doing this?

    JSD 2.59
    Synergy-Solutions

 

 

Similar Threads

  1. 1.9 Tdi Temps Running Cold(slow speed driving/city driving)
    By Eoghan in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 34
    Last Post: 8th June 2014, 09:22
  2. Slow warm up / running too cold ?
    By pflowers in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 23rd December 2013, 10:30
  3. Running Slow
    By Sandra in forum Site Support & Announcements
    Replies: 4
    Last Post: 13th September 2011, 23:34
  4. TDi running service intervals / running costs...
    By Markb in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 19th September 2006, 07:16
  5. Is the site running slow tonight ...
    By wigginer in forum General Chat
    Replies: 6
    Last Post: 8th May 2004, 09:58

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO