Volks AutosChris Nott
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Abb
    Abb's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Teesside UK
    Posts
    316

    unable to open 'notifications' drop down

    Hi, have been recieving notifications but have no idea what for! This is because when I go to the drop down and try and open the menu, it does open but appears to be hidden behind the ASN banner, as just the border of the menu is protruding from the bottom right hand banner, if that makes any sense! Has anyone else experienced this or is it something to do with my settings??
    Ps It used to be fine, up until recently.
    Audi S4 quattro cabriolet in dolphin grey metallic, Audi exclusive crimson red leather/black piping, red hood, carbon inlays, RNSE, tiptronic gearbox with paddleshift, electrically adjustable & heated seats, 6 disc multichanger, DVD multichanger, monitors in headrestraints, xenon headlights with power wash, cruise control, folding door mirrors, storage pack, 19" OE VW Touareg wheels with 25mm spacer/adapters all round, non res cat back quad tipped Milltek exhaust, lowered 30mm on H&R springs

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    That used to happen with my work laptop. I found that if I clicked on the drop down arrow, then very slowly dragged the cursor down until it just touched the top of the box (or the tiny bit of it you could see), it would change colour and when I clicked it would work. Fine at home though.
    2012 RNSe Navigation Discs with unit software update. PM me.

    Suzuki GSX-R 750 K5

    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




  4. #3
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,052
    What browser (and version) are you using Abb? (and on your work laptop Gary?)

    Rob.
    Boot full of dog. Back seat full of lenses.

  5. #4
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    Work laptop was Firefox 6.0.2, but so is home and thats fine. I now have a new laptop at work running win7 with the same browser and version and its fine
    2012 RNSe Navigation Discs with unit software update. PM me.

    Suzuki GSX-R 750 K5

    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




  6. #5
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,052
    Quote Originally Posted by gary3306 View Post
    Work laptop was Firefox 6.0.2, but so is home and thats fine. I now have a new laptop at work running win7 with the same browser and version and its fine
    That's quite odd - but then there is a possibility that it was an epic coincidence; we did have a CSS problem which would do screwy things with a couple of the menus regardless of browser, but we had ironed that one out - maybe around the time you changed laptops.

    ...I'm wondering if Abb is using Internet Explorer (or something based on it), I know there are some CSS gremlins with that (IE is about as CSS compliant as a housebrick), but I wasn't aware the notification menu was one of them.

    I wonder if it's related to the 'peel-corner' (for stickers).

    Abb - if you could also advise which ASN display theme you're using (shown in a drop-down at the bottom right of each page), I'll look into it.

    Thanks guys,

    Rob.
    Boot full of dog. Back seat full of lenses.

  7. #6
    Abb
    Abb's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Teesside UK
    Posts
    316
    Hi Rob, am using windows 7, and WAS on the ASN fixed display theme, just changed it to fluid, which seems to have fixed it! To be honest, am not the best with computers and had put it down to user error! lol Thank you for all your help.
    Audi S4 quattro cabriolet in dolphin grey metallic, Audi exclusive crimson red leather/black piping, red hood, carbon inlays, RNSE, tiptronic gearbox with paddleshift, electrically adjustable & heated seats, 6 disc multichanger, DVD multichanger, monitors in headrestraints, xenon headlights with power wash, cruise control, folding door mirrors, storage pack, 19" OE VW Touareg wheels with 25mm spacer/adapters all round, non res cat back quad tipped Milltek exhaust, lowered 30mm on H&R springs

  8. #7
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,052
    Hi Abb,

    Thanks for your relpy.

    I'm glad you've found a workaround, but I'll have a look at the ASN Fixed theme to see if there's anything which needs tweaking.

    EDIT: Just a heads-up, if you prefer to log-out of your account when leaving the computer, the 'peel' may inerfere with the log-out control depending on the width of your screen. We've put another link in the grey nav-bar for those who need it.

    Don't hesitate to get in touch if you have any further problems,

    All the best,

    Rob.
    Boot full of dog. Back seat full of lenses.

 

 

Similar Threads

  1. Unable to brim my car!
    By jojo in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 29th September 2011, 22:36
  2. Replies: 0
    Last Post: 23rd May 2011, 17:44
  3. Notifications
    By Nilz in forum Forum Support
    Replies: 7
    Last Post: 4th May 2011, 13:16
  4. Notifications
    By h5djr in forum Site Support & Announcements
    Replies: 2
    Last Post: 14th January 2010, 20:27
  5. Replies: 6
    Last Post: 26th July 2009, 18:51

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO