AH FabricationsBadger5
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718

    forum search issue

    Hi, have been having an issue from the A3 S3 8L chassis forum, whenever i use the "search forum" button at the top right of the list of threads, the resulting list of answers gives me threads with the correct keyword(s) but from ALL the different forums, rather than just the 8L forum.
    Is this a problem or am i doing something wrong?
    Cheers,
    Ross.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,868
    +1
    I had the same problem

  4. #3
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,055
    Aye, sorry chaps - the search is another work in progress I'm afraid, it's still got a few bugs since vBulletin and vBSEO did their latest updates.

    We are working on it, but it's proving to be one major pain in the ass. I'm not sure if you use the full search dialogue and specify just the forum you want, if it's any better?

    Will keep you advised on progress...

    Cheers,

    Rob.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

  5. #4
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    Hi,
    For your info, when using the advanced search and specifying the 8L forum, the returned list is correctly confined to the 8L forum.
    Thanks for the feedback.
    Cheers,
    Ross.

  6. #5
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080

    forum search issue

    Hi guys,

    Search seems to be returning no results at all in the 8l section now?


    Sent from my iPhone using Tapatalk

 

 

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO