AH FabricationsEM Tuning
Results 1 to 27 of 27

Thread: RNS-E coding

  1. #1
    Sno
    don't knock it til uv tried it

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Fife, Scotland
    Posts
    39

    RNS-E coding

    Hi Guys,

    I've hit the 'Clear Flash' in Engineering mode
    I now have the message on my RNS-e when selecting TEL The Telephone is not available.
    My phone will still connect to my Kufatec Bluetooth
    but still nothing shows up on the RNS-E
    The original code 309717 is still the same (when Viewed in Eng Mode)
    Will recoding fix this?

    If so...
    Does any of you guys with Vagcom live in or near Fife?
    I'd really appreciatte a little advice and help lads.

    Thanks
    Chris
    (51) A3 1.6 Silver, (53) TT Roadster Glacier Blue Roadster 150bhp, (04) A4 Avant 1.8T Brilliant Red 215bhp, (55) S4 Avant Brilliant Black, (08) A6 2.0 TDI SE Brilliant Black
    and my dream car..... (56) RS4 Saloon Phanton Black Pearl Effect. (10) A4 2.0 TDI SE, picking up my A1 TFSI S line on Wednesday (60)


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    scottie123's Avatar
    (●̮̮̃̃) (●̮̮̃̃)

    Status
    Offline
    Join Date
    Oct 2008
    Location
    (.) (.)
    Posts
    1,888
    I have just installed my mrse in my car also.I have the genuine bluetooth kit already.
    I have the same problem also. The phone will bong and connect but it will say on the rnse that the telephone is not available.

    I have vcds, but i have not done any coding to the rns-e yet, should I have to and what needs changing?
    05 SB SE BKD

    Build Thread

  4. #3
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    cjeck out shark90's single to double din conversion retrofit, it has all the coding needed listed in it

  5. #4
    scottie123's Avatar
    (●̮̮̃̃) (●̮̮̃̃)

    Status
    Offline
    Join Date
    Oct 2008
    Location
    (.) (.)
    Posts
    1,888
    i have changed the setting in vcds that are stated in the guide.

    The problem is still there
    05 SB SE BKD

    Build Thread

  6. #5
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    any chances of screens scottie?

  7. #6
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    nevermind you seem to be getting all the help you need here http://vagoc.co.uk/vb/showthread.php?t=2853

  8. #7
    scottie123's Avatar
    (●̮̮̃̃) (●̮̮̃̃)

    Status
    Offline
    Join Date
    Oct 2008
    Location
    (.) (.)
    Posts
    1,888
    Quote Originally Posted by P5SND View Post
    nevermind you seem to be getting all the help you need here http://vagoc.co.uk/vb/showthread.php?t=2853
    I'm sorry, i didn't realise it was against the law to be a member on more than one site.
    05 SB SE BKD

    Build Thread

  9. #8
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    it isnt i just meant ill keep my advice to one thread i get confused cant multitask :P (im Phil) and i referenced the thread for the sake of sno

  10. #9
    scottie123's Avatar
    (●̮̮̃̃) (●̮̮̃̃)

    Status
    Offline
    Join Date
    Oct 2008
    Location
    (.) (.)
    Posts
    1,888
    Ahhh, it all makes sense :P

    Better put the dummie back in ...
    05 SB SE BKD

    Build Thread

  11. #10
    david_phillips95's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    538
    Quote Originally Posted by Sno View Post
    Hi Guys,

    I've hit the 'Clear Flash' in Engineering mode
    I now have the message on my RNS-e when selecting TEL The Telephone is not available.
    My phone will still connect to my Kufatec Bluetooth
    but still nothing shows up on the RNS-E
    The original code 309717 is still the same (when Viewed in Eng Mode)
    Will recoding fix this?

    If so...
    Does any of you guys with Vagcom live in or near Fife?
    I'd really appreciatte a little advice and help lads.

    Thanks
    Chris
    Yeah coding will fix this, when i first installed my RNS-E i had the same problem, Once i coded it correctly using VCDS it worked perfectly. Im based in East Ayrshire if you need the coding done but im sure there will be someone closer lol

    Quote Originally Posted by scottie123 View Post
    I have just installed my mrse in my car also.I have the genuine bluetooth kit already.
    I have the same problem also. The phone will bong and connect but it will say on the rnse that the telephone is not available.

    I have vcds, but i have not done any coding to the rns-e yet, should I have to and what needs changing?
    Coding will solve the problem, Just have a look at the coding for your navigation and radio. I will check my coding the next chance i get.

    Davie

  12. #11
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    no worries scottie, how did the bluetooth fair today? get it working mate

  13. #12
    scottie123's Avatar
    (●̮̮̃̃) (●̮̮̃̃)

    Status
    Offline
    Join Date
    Oct 2008
    Location
    (.) (.)
    Posts
    1,888
    well, not good .

    It would appear that my bluetooth module is not capable of full function with the rns-e.

    Here is a list of modules and numbers for reference.

    Mine is 8P0 862 335 D MY 2005 A4 >8E-5-533 000 - Basic functionality only

    PHONE INTERFACE BOX Full functionality unless shown otherwise
    8E0 862 335 <MY 2005.5 A4 (North America) - no Bluetooth
    8P0 862 335 <MY 2004 A3 - Basic functionality only
    8P0 862 335 A MY 2004 A3/A4 - Basic functionality only
    8P0 862 335 D MY 2005 A4 >8E-5-533 000 - Basic functionality only
    8P0 862 335 E MY 2005 A4 8E-5-533 001>>8E-5-600 000 - Basic functionality only
    8P0 862 335 C MY 2006 A4 8E-6-000 001/8E-6-800 001>>
    8P0 862 335 B MY 2006 A3/A4 (North America)
    8P0 862 335 F MY 2006.5 A3/A4 (Europe)
    8P0 862 335 G MY 2006.5 A4 (North America)
    8P0 862 335 M MY 2007 (Europe)
    8P0 862 335 J MY 2007 (North America)
    8P0 862 335 H MY 2007.5 (Europe)
    8P0 862 335 L MY 2008 (North America)
    8P0 862 335 K MY 2008 (Europe, sw 0340) -> may get replaced under warranty due to faulty firmware
    8P0 862 335 Q MY 2008 (Europe, sw 0350)
    8P0 862 335 R MY 2008 (North America)
    8P0 862 335 N MY 2009 (Europe)
    8P0 862 335 P MY 2009 (North America)
    8P0 862 335 S MY 2009.5 (Europe)
    8P0 862 335 T MY 2009.5 (North America)
    8P0 862 335 AA MY 2010 (Europe)
    8P0 862 335 AB MY 2010 (North America)

    8L1 862 373A - Microphone
    8J0 862 373 B - Microphone BOSE/TEL for TT 8J, R8 and 8P cabrio

    8P0 035 503E - Bluetooth Antenna
    05 SB SE BKD

    Build Thread

  14. #13
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    at least you got it all worked out for when you put your new unit in, bugger though i thought they'd all be compatible

  15. #14
    david_phillips95's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    538
    Hey Guys,

    Pluged my VCDS into Sno's RS4 today to try and access control module 56-Radio so i could adapt the start up screen to the RS4 logo, When i clicked on the control module it doesnt seem to be able to communicate with it? i have the hex-usb+can vcds lead. The radio control module works fine on my 8P S3. I was reading a little on ross-tech and the radio is supported but there is mention of 2nd K-wire. I am not familiar with this "2nd K-wire" does anyone have any idea?

    Cheers Davie

  16. #15
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    i havent heard of that before, try asking over on vagoc if anyone has heard of it, marcq would be your man

  17. #16
    Sno
    don't knock it til uv tried it

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Fife, Scotland
    Posts
    39

    Wink

    Firstly,
    Thanks for you help the other day Davie, much appreciated.
    I believe that its possible the 'k' line is not connected. My RNS-E was fitted in Leicester, has the Kufatec Quadlock connector with ALL grey wires. And I did notice last week they didn't connect the BOSE so I kinda suspect the K Line hasn't been connected either.
    my reasoning is because we seen the 'Headlight Range' in the list on the VCDS, it is on the K 2 line as well as the Radio or Nav should be.
    Haven't pulled out the RNS-e yet to have a look
    but I have another question.
    From the original Concert connections there is one connector with a wire marked 'K-Bus' (8 pin connector, pin next to the BOSE pin)
    but another connector has a wire marked 'K' only. (20 pin connector, pin next to the com)
    Link to connector images: http://elsegra.com/Car%20pinouts/Audi.htm
    (look at AUDI CONCERT CD (Made by Grundig)

    Which of these wires should be connected to RNS-E Connector 'B' pin 5 ???

    Thanks in advance for you help guys..

    P.S.
    Just ordered my VCDS cable from Ross Tech
    Last edited by Sno; 13th January 2010 at 21:49.
    (51) A3 1.6 Silver, (53) TT Roadster Glacier Blue Roadster 150bhp, (04) A4 Avant 1.8T Brilliant Red 215bhp, (55) S4 Avant Brilliant Black, (08) A6 2.0 TDI SE Brilliant Black
    and my dream car..... (56) RS4 Saloon Phanton Black Pearl Effect. (10) A4 2.0 TDI SE, picking up my A1 TFSI S line on Wednesday (60)


  18. #17
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    k bus pin is the usual can communication line i think, trial and error should do

  19. #18
    david_phillips95's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    538
    Quote Originally Posted by Sno View Post
    Firstly,
    Thanks for you help the other day Davie, much appreciated.

    P.S.
    Just ordered my VCDS cable from Ross Tech
    Not a problem mate, sounds like your on the right track. Once the k-wire is connected i would think it should be a piece of cake. Your VCDS wont take long to come mine was only a few days If you get the wires all sorted before your VCDS arrives and want it coded ill help you out. Im sure you will be keen to try VCDS out when it comes, i know i was haha it was just delivered and i was out messing about within 5 mins.

    Cheers Davie

  20. #19
    Sno
    don't knock it til uv tried it

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Fife, Scotland
    Posts
    39
    Davie, i'll let you know how things go.
    Ordered my Ross Tech cable last night at 5:30 pm.
    I've been tracking it, its in Stansted Airport today at 5:40pm
    looks like ill take delivery tomorrow.
    Like you said their service seems to be excellent.

    i'll drop you a message let you know if i do well, or royally screw things up...
    be prepared for questions m8

    Thanks,
    Chris
    (51) A3 1.6 Silver, (53) TT Roadster Glacier Blue Roadster 150bhp, (04) A4 Avant 1.8T Brilliant Red 215bhp, (55) S4 Avant Brilliant Black, (08) A6 2.0 TDI SE Brilliant Black
    and my dream car..... (56) RS4 Saloon Phanton Black Pearl Effect. (10) A4 2.0 TDI SE, picking up my A1 TFSI S line on Wednesday (60)


  21. #20
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Just check the kline wire is connected pin 5 on connector B as some adapters are wired wrong or dont cater for this as they assume everything is canbus, iirc B6/7 uses can & kline on the car, PD will advise better.


    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  22. #21
    Sno
    don't knock it til uv tried it

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Fife, Scotland
    Posts
    39
    Hi Guys,

    Ross-Tech cable arrived at 11am today.
    Here is the log after scan.
    Everything look ok to you guys?
    Fault codes on Instrument Cluster / Telephone Tranciever (Kufatec BT fitted) and Monitoring but this is probably because I was in the car (???)
    Waiting on my new RNS-E release keys arriving so I can check the K Line on the Nav unit.
    Let me know what you think or if anyone has any suggestions.

    Cheers
    Chris

    Address 01: Engine Labels: 079-910-560-BNS1.lbl
    Part No SW: 8E1 910 560 HW: 8E1 907 560
    Component: 4.2L V8/4V FSI 0080
    Revision: --H09--- Serial number: XXXXXXXXXXXXXX
    Coding: 01040003180F0160
    Shop #: WSC 00047 210 86240
    No fault code found.
    Readiness: 0000 0000
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8E0-910-517.lbl
    Part No SW: 8E0 910 517 G HW: 8E0 614 517 BD
    Component: ESP8 quattro H05 0150
    Revision: 00000000 Serial number: 00000000000000
    Coding: 0004533
    Shop #: WSC 06335 000 00000
    No fault code found.
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 BK
    Component: A4 Klimaautomat 2832
    Coding: 00000
    Shop #: WSC 00000
    No fault code found.
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 8E0-907-279-8EC.lbl
    Part No: 8E0 907 279 L
    Component: int. Lastmodul ECE 0704
    Coding: 00021
    Shop #: WSC 06335
    No fault code found.
    -------------------------------------------------------------------------------
    Address 11: Engine II Labels: 079-910-560-BNS2.lbl
    Part No SW: 8E1 910 560 HW: 8E1 907 560
    Component: 4.2L V8/4V FSI 0080
    Revision: --H09--- Serial number: XXXXXXXXXXXXXX
    Coding: 01040003180F0160
    Shop #: WSC 00047 210 86240
    No fault code found.
    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8E0-959-655-94.lbl
    Part No SW: 8E0 959 655 G HW: 8E0 959 655 G
    Component: Airbag 9.41 H12 3730
    Revision: 91H12373 Serial number: 0036M00ALZDO
    Coding: 0430612
    Shop #: WSC 06335 000 00000
    No fault code found.
    -------------------------------------------------------------------------------
    Address 16: Steering wheel Labels: 8E0-953-549-T.lbl
    Part No: 8E0 953 549 T
    Component: Lenksulenmodul 0201
    Coding: 16021
    Shop #: WSC 06335
    No fault code found.
    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8E0-920-9xx-8EC.lbl
    Part No SW: 8E0 920 981 R HW: 8E0 920 981 R
    Component: KOMBI+WFS 4 H14 0030
    Revision: 0030 Serial number: 00000000000000
    Coding: 0023411
    Shop #: WSC 00047 210 86240
    1 Fault Found:
    01303 - Telephone Transceiver (R36)
    004 - No Signal/Communication - Intermittent
    -------------------------------------------------------------------------------
    Address 36: Seat Mem. Drvr Labels: 8E0-959-760.lbl
    Part No: 8E0 959 760 A
    Component: Sitzverstellung H01 0020
    Coding: 00001
    Shop #: WSC 06335
    No fault code found.
    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor Labels: 8E0-951-177.lbl
    Part No: 8E0 951 177
    Component: Innenraumueberw. 0804
    Coding: 00001
    Shop #: WSC 00000
    1 Fault Found:
    01463 - Alarm triggered by Sensor for anti-theft alarm System
    43-00 - Closed
    -------------------------------------------------------------------------------
    Address 46: Central Conv. Labels: 8E0-959-433-MAX.lbl
    Part No: 8E0 959 433 CH
    Component: Komfortgert T3B 4035
    Coding: 06895
    Shop #: WSC 06335
    Part No: 8E2959802F
    Component: Trsteuer.FS BRM 0606
    Part No: 8E2959801F
    Component: Trsteuer.BF BRM 0606
    Part No: 8E0959801E
    Component: Trsteuer.HL BRM 0606
    Part No: 8E0959802E
    Component: Trsteuer.HR BRM 0606
    2 Faults Found:
    01370 - Alarm triggered by Interior Monitoring
    35-00 - -
    00956 - Key 2
    35-10 - - - Intermittent
    -------------------------------------------------------------------------------
    Address 55: Xenon Range Labels: 8P0-907-357.lbl
    Part No: 8P0 907 357 F
    Component: Dynamische LWR H01 0010
    Revision: 00000001 Serial number:
    Coding: 0000005
    Shop #: WSC 06335 000 00000
    No fault code found.
    -------------------------------------------------------------------------------
    Address 65: Tire Pressure Labels: 8E0-907-273.lbl
    Part No SW: 8E0 907 273 HW: 8E0 907 273
    Component: Reifendruck 3 H04 0110
    Coding: 0022523
    Shop #: WSC 02197 785 00200
    No fault code found.
    -------------------------------------------------------------------------------
    Address 76: Park Assist Labels: 8E0-919-283-8EC.lbl
    Part No SW: 8E0 919 283 E HW: 8E0 919 283 E
    Component: Parkhilfe 8-Kan H06 0010
    Revision: 00H06000 Serial number: 00067802120603
    Coding: 0000104
    Shop #: WSC 06335 000 00000
    No fault code found.
    (51) A3 1.6 Silver, (53) TT Roadster Glacier Blue Roadster 150bhp, (04) A4 Avant 1.8T Brilliant Red 215bhp, (55) S4 Avant Brilliant Black, (08) A6 2.0 TDI SE Brilliant Black
    and my dream car..... (56) RS4 Saloon Phanton Black Pearl Effect. (10) A4 2.0 TDI SE, picking up my A1 TFSI S line on Wednesday (60)


  23. #22
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    youve a fault in your alarm system mate, it says it has been triggered, but it will be alright if you go inside the module and clear it, jobs a goodun

  24. #23
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Nah thats not a fault, just an advisory, nothing to worry about, just clear & it'll be fine.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  25. #24
    Sno
    don't knock it til uv tried it

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Fife, Scotland
    Posts
    39

    Re: RNS-E coding

    Thanks for the info guys.
    I'll get it cleared soon.

    My RNS-E did not have the K line or the Bose connected as we thought.
    I connected the K line and was able to change my screen to RS4. I haven't scanned it to get the coding etc... I will soon
    I don't have the pins to make it a permanent connection but I will.

    Looking forward to seeing what else I can do and what extras I'll be able to configure.

    Thanks again lads.
    Any suggestion on coding that would make my RS4 better (if that can possibly be done) please feel free to give me your ideas.

    Chris

    Sent from my iPhone using Tapatalk
    (51) A3 1.6 Silver, (53) TT Roadster Glacier Blue Roadster 150bhp, (04) A4 Avant 1.8T Brilliant Red 215bhp, (55) S4 Avant Brilliant Black, (08) A6 2.0 TDI SE Brilliant Black
    and my dream car..... (56) RS4 Saloon Phanton Black Pearl Effect. (10) A4 2.0 TDI SE, picking up my A1 TFSI S line on Wednesday (60)


  26. #25
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    right well firstoff theres a few little vagcom mods that are down to preference, people have done fogdrls seatbelt chimes auto door locking over 15km an hour, theres plenty of em over on vagoc.co.uk

  27. #26
    david_phillips95's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    538
    Quote Originally Posted by Sno View Post
    Thanks for the info guys.
    I'll get it cleared soon.

    My RNS-E did not have the K line or the Bose connected as we thought.
    I connected the K line and was able to change my screen to RS4. I haven't scanned it to get the coding etc... I will soon
    I don't have the pins to make it a permanent connection but I will.

    Looking forward to seeing what else I can do and what extras I'll be able to configure.

    Thanks again lads.
    Any suggestion on coding that would make my RS4 better (if that can possibly be done) please feel free to give me your ideas.

    Chris

    Sent from my iPhone using Tapatalk
    Good to see you got it coded mate, knew you would get there in the end I coded mine so that when you lock/unlock with the remote it makes a bleep sound. Helps me to remember i locked it haha

    Davie

  28. #27
    Sno
    don't knock it til uv tried it

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Fife, Scotland
    Posts
    39
    Aye wasn't to dificult.
    Davie thanks m8, done it aswell. Read your post then read the info in Wiki Ross-Tech
    fairly easy (simples...)
    My car already has auto lock but feel free to give me more ideas guys.
    Cheers guys
    chris
    Last edited by Sno; 16th January 2010 at 16:52.
    (51) A3 1.6 Silver, (53) TT Roadster Glacier Blue Roadster 150bhp, (04) A4 Avant 1.8T Brilliant Red 215bhp, (55) S4 Avant Brilliant Black, (08) A6 2.0 TDI SE Brilliant Black
    and my dream car..... (56) RS4 Saloon Phanton Black Pearl Effect. (10) A4 2.0 TDI SE, picking up my A1 TFSI S line on Wednesday (60)


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO