Chris NottSky Insurance
Results 1 to 4 of 4

Thread: SD card issues

  1. #1
    Digi's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Nr Peterborough
    Posts
    9

    SD card issues

    I use Apple computers and use iTunes. I dragged some tunes to the SD card and tried to play it in the car, no go.
    I then convert the tunes to MP3 format and then tried that in car, no go.

    What am I doing wrong?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Hi there!

    Which type of SD cards are you using, SD or SDHC? The RNS-E will only use SD cards.

    As your using a Mac, have you checked the format of the cards, they need to be FAT32? If they are not then you need to re-format them via disk utility and then drag and drop your MP3's over.

    You might also want to convert your mp3 id tags to ver1 so the track names and sytles are displayed correctly.
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  4. #3
    PetrolDave's Avatar
    6th Gear

    Status
    Online
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,538
    The ID tags need to be ver1, the RNS-E cannot handle all the ver 2 and later options.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  5. #4
    PaulAr's Avatar
    S3 (8P)

    Status
    Online
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,050
    Got a similar problem.

    Some folders/mp3 arent being picked up by RNSE.

    Managed to remedy this before by creating a new folder and folder name, dragging the mps into to `new` folder, then onto the SD card.

    How do a check if its ver1 or 2? And how do I change them?

    cheers
    Paul (ICE numpty BTW)
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO