Sky InsuranceVolks Autos
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By churny

Thread: RSN-E problems, dirty lens ?

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    15

    RSN-E problems, dirty lens ?

    Hi my unit has started to sometimes take an age to come on displaying "sat nav Initialising" before eventually working. If you try reinserting the disc it gives a disc unreadable warning.
    The disc I am using is genuine audi so I think the problem could be a dirty lens or even the heat as it is worse on hot days.

    I am happy to remove the unit but can someone tell me how easy the lens is to clean with regards access etc.and how to do it.
    I thought my first option would be to clean the unit with compressed air and use alcohol swab on the lens.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,077
    Search the forum fella, I have detailed before how too clean the laser head.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    15
    I had been searching but change of key words and I found it - THANKS
    NHN likes this.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,077
    Good man, nice to see people searching with varied words, its straight forward enough & don't be heavy handed, patients & take time, clean it few times not just 1 cotton bud & don't use the same end twice

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    15
    well opened up unit ok and cleaned lens several times and to be honest first couple of times the cotton bud was dirty however still no joy.
    the unit is now showing "disc improperly inserted" I watched the unit with the top off and the disc does a short spin and then stops before the message.
    Also I forgot to take the disc out prior to removing the top of the unit, but the unit was switched of and the keys were out of the ignition. However when I removed the top the disc was still spinning, is this normal or part of my problem.
    guess I need to have the unit looked at by the pros

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,077
    Looks like a new laser or drive, often when people have these issues they look to swap the whole drive out or even upgrade the unit to the newer type, PM me for options as I do these repairs/upgrades.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    15
    well things seem much better, the unit is now working 100% so I guess dirt was the problem. Thanks for your help NHN

 

 

Similar Threads

  1. Audi RSN-E Bluetooth Phone Problem
    By IainP in forum General Technical / How To
    Replies: 1
    Last Post: 8th November 2007, 16:25
  2. RSN Headunit Problem Mp3 - Help!!
    By Leetaylor in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 11th July 2006, 09:58
  3. Anyone had problem with number plate light lens cracking/breaking?
    By jaymarwa in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 3rd November 2005, 18:18
  4. Ooo eck I've got a problem!
    By AlexStanley in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th January 2003, 13:12
  5. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO