Badger5Monster Motorsport
Results 1 to 9 of 9
Like Tree2Likes
  • 1 Post By s3reptdi
  • 1 Post By NHN

Thread: RNS-E Screen goes blank but then comes back on

  1. #1
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808

    RNS-E Screen goes blank but then comes back on

    Started happening about 3 weeks ago, had the car about two months now. One minute rns-e will be working fine next minute the screen goes blank but music is still playing and can still use the controls etc. The screen will come back on by it self could be within a few seconds, minutes or days lol and its starting to annoy me now. I do have a parrot connected to my car which was faulty when i bought it and decides to work when it wants. I am planning on having that removed, could that be causing an issue with my rns-e?
    Any help would be great, save me having to buy a new rns-e unit.

    Thanks
    Dark Vader Half sibling - MyThread

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Kettering, Northamptonshire
    Posts
    172
    What Parrot kit is it? I probably is to do with that, as to get the parrot kit to turn on and off with ignition people take a ignition live from the fusebox, it might not be wired in properly to the rnse, people really hack stereo wiring mine was all cut and chopped when I bought mine, and my brothers!
    Ash B likes this.

  4. #3
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    Quote Originally Posted by s3reptdi View Post
    What Parrot kit is it? I probably is to do with that, as to get the parrot kit to turn on and off with ignition people take a ignition live from the fusebox, it might not be wired in properly to the rnse, people really hack stereo wiring mine was all cut and chopped when I bought mine, and my brothers!

    To be honest mate i'm not sure. Not a fan of them myself so wouldnt know what model it is. Will get a photo tomorrow. Yeah hoping its just that and not a new unit. As saw on another forum a guy with a b7 rs4 was having the same issue and it was the parrot kit causing it.
    Dark Vader Half sibling - MyThread

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    TBH it could even be the screen rbbon or screen itself, although remote, but food for thought.

    Try to remove rns & check wiring, disconnect parrot & see if issues persist, then it will discount this at least.

    Ignition live has nothing to do with rns functionality as rns is on/off via kline/can.

    Parrot uses nf -/+ & mute wire, even if they piggybacked the -/+ of the power feeds to rns, it shouldn't affect the unit unless you have a weak battery aswell, but that would only be relevant with no engine running/charging battery tbh.
    Ash B likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    Quote Originally Posted by NHN View Post
    TBH it could even be the screen rbbon or screen itself, although remote, but food for thought.

    Try to remove rns & check wiring, disconnect parrot & see if issues persist, then it will discount this at least.

    Ignition live has nothing to do with rns functionality as rns is on/off via kline/can.

    Parrot uses nf -/+ & mute wire, even if they piggybacked the -/+ of the power feeds to rns, it shouldn't affect the unit unless you have a weak battery aswell, but that would only be relevant with no engine running/charging battery tbh.

    Thanks Nigel Will see if i can find some one local to check it for me or if you fancy it we could arrange something?
    Dark Vader Half sibling - MyThread

  7. #6
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    Still not got this sorted. Did come one last night and then went off, have noticed when i start the ignition the screen flashes and you can see it for a second before it goes blank again. Just trying to find some one local who knows what they are doing. As gone to two companies and they didnt have a clue.
    Dark Vader Half sibling - MyThread

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    I can only offer a postage service due to location, if you can plug it into another car, even A3 to test, to eliminate the possibility its the car, before possibly sending to me.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,534
    im around barry on saturday if you want to plug it into mine ?

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    I can bet it's the screen ribbon, have seen two of them rns-e with issue and the ribbon was causing it

 

 

Similar Threads

  1. RNS-E Screen Replacement
    By edition in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 15th October 2008, 17:50
  2. CD track info onto RNS-E screen - Done!
    By Issac Hunt in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 19th June 2008, 09:28
  3. CD track info onto RNS-E screen - Done!
    By Issac Hunt in forum A3/S3/Sportback (8P Chassis)
    Replies: 18
    Last Post: 16th June 2008, 10:44
  4. This might be some use...but then again!!!
    By DriveByShooters in forum A4/S4 forum(B5 Chassis)
    Replies: 15
    Last Post: 7th February 2008, 13:17
  5. RNS-E Screen "Noise"
    By JamS3 in forum In-Car Entertainment
    Replies: 8
    Last Post: 22nd February 2007, 14:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO