AH FabricationsMonster Motorsport
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17

    Help radio wont store stations

    Have s4 2005 problem is radio on (rns-e) won't store any stations just the station you tune into hope someone can shed light on this would be very grateful as its doing my head in ?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    What do you mean by store, you mean it won't populate the stations list or you cannot store them into the memory locations?

    S4 what? saloon, avant, cabrio?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    It's s4 advant you can't store any stations you can put them into memory but when you try to scroll onto a station it won't tune into that station it goes back to the one you were listening to all the statins you store are dark only the one you are tuned into appears white if you no what I mean??? Plus some of the stored stations don't make sense I.e gne jar etc no radio stations named this hope you can help shed some light cheers

  5. #4
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    So you don't have any stations in orange?, just dark and the white one your listening to? these are not stored stations though, these are just the ones it can tune to, dark suggests it can no longer tune to that station which is why you cannot select it. Available stations should be orange, So to me it sounds like an antenna fault, but could be the nav unit radio board.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    Just tried to store stations again it will let me store stations but they all come up on screen in a dull white when I scroll onto one it won't tune into that station and goes back to the station I was origanally on if that makes sense ? If I go into memory there are stations listed on it but are all in a dull white not orange hope aim making sense not that clued up hope this is a bit clearer!!!!

  7. #6
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Forget the memory for a minute, what about the main radio screen?

    That should have orange stations listed that are selectable and white being the current radio station and any dull listings should not be selectable.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    Ok Craig turned on radio only one station there no others

  9. #8
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Ok, sounds like an antenna problem to me.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    Thanks a lot mate been very helpful anything obvious to check or take it to audi to check over ???

  11. #10
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    It's an Avant so I would check your rear wash is working OK and if it isn't that you don't have water ingress in the rear left side of the car. From memory the main booster is on the left just below the rear left window.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    Can't see any trace of water in car as you said silly question but can you check booster or is that something audi would have to check?

  13. #12
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    If you have access to VCDS then the radio can be checked for antenna faults or Audi can check. If the radio detects an issue with the system it will report it. But sometimes the fault lies beyond the booster and that will not be detectable.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    Ok Craig thanks a lot looks like a trip to audi maybe need to buy cable to access vcds what's best one to buy ?

  15. #14
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Genuine VCDS cables are about £250, so maybe it might be worth just taking it to Audi for a quick diagnostic.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    Ok Craig thanks very much for your help and time will take it to be checked

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Carlisle
    Posts
    17
    Just thought I would update you took car to get vcds and was told that there's some sort of virus in radio so they can't do anything with it all come back ok but for this they said you can send unit away to get sorted but I think I will just live with it

 

 

Similar Threads

  1. New stereo but now my radio wont find a station
    By Red_Stafford in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 19
    Last Post: 24th February 2013, 22:10
  2. Help ! Engine wont start after fitting cruise control
    By subby in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 19th July 2009, 10:13
  3. help car wont start think fuel prob
    By jim s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th January 2009, 16:50
  4. radio wont turn off with key, help please
    By jochaleaton in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 29th June 2008, 15:10
  5. Help - Radio completely dead after installing Phatbox
    By Nige P in forum In-Car Entertainment
    Replies: 2
    Last Post: 4th February 2008, 22:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO