AH FabricationsChris Nott
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    257

    RNSe startup volume

    Hi.
    Is there an option on the RNSe to set the volume for when you first switch on the unit? It is too loud at the moment when I start up my car.
    I know on my previous Concert II there was an option.
    Chris

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,026
    Unfortunately not. It is the audiopilot adjusting itself to the noise levels in your car.

  4. #3
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,850
    Quote Originally Posted by A3Kent View Post
    Unfortunately not. It is the audiopilot adjusting itself to the noise levels in your car.
    This is only applicable to cars with Bose...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  5. #4
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,026
    Yes, sorry. If you don't have BOSE then you should have a setting called Gala which can be adjusted.

 

 

Similar Threads

  1. RNSe volume issues
    By rOb_A in forum A3/S3/Sportback (8P Chassis)
    Replies: 32
    Last Post: 8th June 2012, 18:59
  2. Volume knob problems on Concert A4 1999 system
    By K141 in forum In-Car Entertainment
    Replies: 5
    Last Post: 24th February 2004, 20:26
  3. Metalic Rattle on Startup
    By AUDIDOO in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 17th December 2003, 11:00
  4. Noise on startup Audi S3
    By RichWalk in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 28th October 2003, 11:07
  5. Cold Startup Noise
    By mramage in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 22nd January 2003, 21:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO