Sky InsuranceMonster Motorsport
Results 1 to 15 of 15
  1. #1
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301

    RNS-E - A Couple of Functionality Questions

    I've just upgraded the RNS-D to an RNS-E in my S4 but there's a couple of things I want to check:

    1. When the unit powers up, the bottom half of the DIS shows the compass point letter and nothing else. I have to toggle the stalk button to get range, MPG, etc. Is that normal? I know which direction I'm driving, I don't know what MPG I'm doing!

    2. I find that, when browsing through the directories on the SD card, the screen returns to the currently playing directory far too quickly if I stop moving the dial - sometimes it takes more than 3 seconds to choose when you're also trying to drive. Is there any way to increase the delay?
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    1. Turn off compass in the Navigation settings.

    2. No there is no way to increase this.

  4. #3
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    Thanks.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    54
    2. I find that, when browsing through the directories on the SD card, the screen returns to the currently playing directory far too quickly if I stop moving the dial - sometimes it takes more than 3 seconds to choose when you're also trying to drive. Is there any way to increase the delay?



    Glad it's not just me that finds this a problem, it's ridiculous that there is no way to increase the amount of time it gives you, it seems almost dangerous to give such a short space of time for you to choose a track!

  6. #5
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    Quote Originally Posted by Dave.. View Post
    [/COLOR]...it seems almost dangerous to give such a short space of time for you to choose a track!
    Too right! It sounds strange but I kind of panic trying to browse it quickly and that just means my eyes aren't looking where they should be.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    54
    Yep, it feels like I should be pulling over just to be able to choose a track or album! Gutted there's no way to solve it!

  8. #7
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    I thought I'd update this tread rather than start another.

    A couple more:

    1. The brightness control doesn't seem to make any difference (although the 'screen off' function works). Is that normal?
    2. When unlocking the car or turning off the ignition, the speakers hiss. My old RNS-D used to make some noise inside the unit but nothing came out of the speakers. Is that normal for the RNS-E?
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  9. #8
    JasonS's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North Herts
    Posts
    86
    I have a factory fitted RNS-e with BOSE and yes, the speakers hiss until you turn on the ignition..
    2005 A4 Sport Cabriolet 2.5 TDI
    Previous Audis:
    1997 A6 Avant 2.5 TDI Quattro
    1994 80 Cabriolet 2.0
    1995 S6 2.2t 20v Quattro
    1998 A6 Saloon 1.8t
    1995 A6 Saloon 2.0

  10. #9
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    Quote Originally Posted by JasonS View Post
    I have a factory fitted RNS-e with BOSE and yes, the speakers hiss until you turn on the ignition..
    That's okay then.

    Thanks.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  11. #10
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    I got in the car today and didn't start it and the hiss went away after about a minute.

    Then, I opened the door and it started hissing again.

    Seems pretty weird to me.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  12. #11
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    It's only because opening and closing doors makes the car think you may be about to drive, so the NAV get's things ready to roll.

    As soon as you press your keyfob to open the door the NAV wakes up and starts getting ready so you can drive off without waiting, quite simple really.

  13. #12
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    Indeed.

    The other thing I noticed relating to sound was that, after muting then unmuting, the volume doesn't return to the same level as before; it goes to the default level (which is too loud when you've got passengers).

    I was expecting more control with a newer unit (than the RNS-D) rather than less.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  14. #13
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    that should not happen, i would pissed if my rns-e did that

  15. #14
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    Quote Originally Posted by s8craig View Post
    that should not happen, i would pissed if my rns-e did that
    Oh, right.

    Any idea why that happens? Seems like an odd thing to not function correctly.

    It may be that if the volume is louder than the default level, it does return to the previous level but, since the default level is pretty loud already, I usually only have it at the default level or quieter.

    I will test.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  16. #15
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Online
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    301
    Quote Originally Posted by biyitch View Post
    It may be that if the volume is louder than the default level, it does return to the previous level...
    That.

    Tests confirm it does return to the previous volume if the previous volume was higher than the default.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


 

 

Similar Threads

  1. A couple of questions about RNS-E
    By jdp1962 in forum Satellite Navigation
    Replies: 3
    Last Post: 1st January 2011, 20:07
  2. Couple of RNS-E questions
    By Lyons in forum Satellite Navigation
    Replies: 0
    Last Post: 20th November 2010, 23:48
  3. A couple of questions..
    By MatLamont in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 22nd November 2007, 22:40
  4. a couple of questions
    By silverdart in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 6th July 2007, 00:33
  5. A couple of questions
    By Rich in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 11th January 2007, 16:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO