Sky InsuranceMonster Motorsport
Results 1 to 28 of 28
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72

    Sat nav plus system not working please help.

    I bought a 58 plate audi s3 last night with 13,000 miles. The system will not connect using the bluetooth, also when trying to load a SD card this does not work. I tried to load a cd in the slot last night and again this does not seem to work, (there is a disk spinning around in the system) and on the flip down display it says there is a dvd already in there, but for some reason when i click the eject button nothing happens. I would be most gratefull If anyone can shed any light on these problems which i seem to be facing.

    Thanks Dave.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    Hi Dave, when you say it won't load the SD card, do you mean it's not going into the SD card slot or that it goes in but won't play the tracks? In the 58 plate cars, the RNS-E is the MK1, which will only play non SDHC cards of no more than 2GB in capacity. Also they must be in FAT32 format. The Sat Nav disc is actually locked into the CD drive and IIRC it can only be unlocked using VCDS. Enjoy your new S3! xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    It goes in tries to read but cant load anything. I thought it could be somthing to do with the lock from factory. But what about the bluetooth? Also it has the ipod docking station and this seems to work fine, thanks for the reply,

    Dave.

  5. #4
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    Not sure why your BT isn't connecting, Dave, sorry . Hopefully one of the guys will be able to shed some light on this for you in a bit. xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Thanks for the help paullie, the SD card now works one prblem fixed

    Dave.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Does anyone else know any more advice for me?

    Dave.

  8. #7
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    The DVD drive can be unlocked by a dealer or with vagcom. Are you sure bluetooth is fitted?
    A4 (b6) 2.5 TDi QS Saloon.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Im not too sure how do you mean by fitted, is there something extra that is required for it to work? Is there a way to tell, i mean the screen says telephone not installed, and when i try to pair nothing happens it cant even find the unit on my phone.

    Thanks, Dave.

  10. #9
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    If your phone is not discovering the car when searching you may not have bluetooth fitted
    A4 (b6) 2.5 TDi QS Saloon.

  11. #10
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    Yeah Dave, as Kite says, you may not have BT fitted. It is not something that is incorporated into the RNS-E unit. It is a separate unit that is connected up to the RNS-E. Did the dealer say that the car came with BT? xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  12. #11
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    you could call Audi CS on 0800699888, give them the reg No. they can tell you what was fitted at the factory
    A4 (b6) 2.5 TDi QS Saloon.

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Quote Originally Posted by Paullie View Post
    Yeah Dave, as Kite says, you may not have BT fitted. It is not something that is incorporated into the RNS-E unit. It is a separate unit that is connected up to the RNS-E. Did the dealer say that the car came with BT? xx
    Thanks again for the reply, i bought the car private so im not to sure. when i rang the dealership they couldnt tell me the orignal cars spec. If it doesnt have the bluetooth on the system is it hard to install and what would the expense involved be?

    Thanks dave x

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Quote Originally Posted by kite View Post
    you could call Audi CS on 0800699888, give them the reg No. they can tell you what was fitted at the factory
    Thanks for the number mate, i will give them a call now and see what the spec from factory was.

    Dave.

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    GUTTED, just spoke to them they said the car was not standard with the blue tooth i really wanted that to work aswel, is there any way of geting this working without changing the entire unit?

    Dave.

  16. #15
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Yes it can be added quite easily, either OEM or 3rd party.

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Quote Originally Posted by s8craig View Post
    Yes it can be added quite easily, either OEM or 3rd party.
    Ah that's good then, I would rather keep it all OEM working through the original unit, ad make it all work properly, can you give me any more information on this please. Thanks, dave

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Quote Originally Posted by daveturbo View Post
    Ah that's good then, I would rather keep it all OEM working through the original unit, ad make it all work properly, can you give me any more information on this please. Thanks, dave
    Bump

  19. #18
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    Hi Dave, depending on where you live, you may be able to get a member to fit OEM bluetooth for you. NHN (Nigel) fits these OEM BT units as well as lots of other things. Might be worth PM'ing him for a quote.

    You need something like this, which comes with all the required looms etc -

    eBay - The UK's Online Marketplace

    xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Ok, thanks again I will look into it more this week

    Dave

  21. #20
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    You're very welcome xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  22. #21
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    just found this on ebay....

    Audi Bluetooth Unit Rns-e | eBay

    will this work with my car?

  23. #22
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    Hi Dave, it looks like the correct BT module for your car. I think N8 is also selling a BT module at the moment. You will also need the correct loom to connect it all up and it will require coding via VCDS. xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  24. #23
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    That module is not for your car, it's an 8T0 module for A4/A5/Q5

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    Quote Originally Posted by s8craig View Post
    That module is not for your car, it's an 8T0 module for A4/A5/Q5
    Will it still work, i heard a few people say that the modules are all the same?

    Dave.

  26. #25
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    I have been doing installs of genuine BT for over 7 years, I can say it will not work. If Audi used the same part then it would have the same part number.

    I also know as I carry both parts and I put an 8T0 into an A3 by mistake and it didn't work. You need an 8P0 or 8P1 part number.

  27. #26
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    72
    ok no problem, even if i coded it in on vag com? if not can you help me to get it sorted?

  28. #27
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Banbury
    Posts
    24
    I too have had the same problem, I have an RNS-e in my 2006, but no bluetooth, so looking to buy one now, any info from this thread would be greatly recieved. First thing i checked for was the mic, as that was missing, gutted!!
    cheers

  29. #28
    ben.w93's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Devon/Cardiff
    Posts
    213
    I retrofitted a BT module to my RNS E the other day. It was relatively easy to do, hardest part was removing the RNS E unit, easier with two sets of hands as there are four keys needed to remove the unit. Depending on the car the mic would be in the interior light cluster from what I can gather.
    2008 A5 3.0TDI


 

 

Similar Threads

  1. Which Sat Nav System to Buy
    By Mike_R in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 11
    Last Post: 24th February 2011, 18:00
  2. Bose Sat Nav System - Rear Speakers not Working
    By biyitch in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 23
    Last Post: 11th February 2010, 23:39
  3. a6 allroad sat nav, TV system
    By dloughrey in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 6
    Last Post: 26th May 2009, 18:37
  4. S3 - retrofitting Sat Nav Plus to Sat Nav system
    By Spacecowboy in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 12th April 2007, 11:33
  5. Sat-Nav System
    By Mo-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 24th April 2003, 20:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO