AH FabricationsSky Insurance
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    2

    Questions about RNS-E Retrofit

    I recently brought an A4 Cab 2008 and wanted a Sat Nav, I brought an RNS-E from ebay (Q model) and fitted it in the car, pretty straight forward job with help from Utube to take the glove box out.

    I took it to a Audi Specialist to have it VAGCOM'ed and the Cruise fitted at the same time but the guy couldn't see the RNS-E, he also tried a borrowed Audi 5150 unit.

    The RNS-E all works except for one annoying issue, intermittantly when playing MP3's all the speakers go right down in volume and then back up again etc which keeps happening.

    I looked on Google and found out the reason the VAGCOM won't see it is because I didn't move the K-Line wire. It says move it from a the Green Plug (C7) to the Blue plug (B5). I took the unit back out but I don't have a Blue plug, I have a Green at the bottom and then a Black and Brown at the top with a double aerial plug.

    I replaced a Concert 2plus with the RNS-E in case you need to know......

    So any advice would be useful as I would like it set up correctly with the VAGCOM and I would like to resolve the sound issue ....

    Thanks in Advance
    Last edited by neil0; 25th March 2011 at 20:21.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    You don' have the blue plug because you don't have BOSE or an IPOD/CD changer, either of these would require the blue connector. So you need to buy one from Audi for a few quid or anyone on here that does lots of regular installs and has got spares.

    Currently unless you have disconnected it, you have the K-line wire shorting out the mic + in connection. I don't think it matters, but it does need to be moved to the K-line wire for coding.

    Strange issue you have, can't see why VAG COM would fix it. But there is no harm in getting it coded correctly for the car.
    Last edited by s8craig; 26th March 2011 at 11:18.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    2
    S8craig,

    Thanks for the response as you can tell I am really new to all this so excuse me if I say something stupid. So I need to buy the buy plug even if I dont want a ipod or CD Changer and move the K-Line wire (C7) to the B5 on the blue plug is that right

  5. #4
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Yes, that is correct

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Notice any degradation in your radio signals?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO