Badger5Chris Nott
Results 1 to 20 of 20
  1. #1
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102

    2010 RNS-E Strange Behaviour...

    Hey there!

    Retro fitted an RNS-E ages ago with no issues. While out driving other day the unit would keep putting itself in to standby mode for about 30secs and then come back on again, and did this for about an hour until I got home. Parked the car up after that trip and checked for any fuses which might have come loose, none found but gave them all a good push anyway. That night there were no issues when I came to use the car again for a short trip.

    Today I have noticed something a little strange. Start the car, turn unit on and all is ok, but when I pull up, turn the unit off and then turn the car off, just before I go to take the key out the RNS-E screen powers back on for 2 secs and then back off again once the key is out of the barrel.

    I took the unit out just now to check for any loose connections and all seemed ok. Took all the cables off the unit for a few mins then reconnected, same issue. Defaulted the unit's settings, same issue.

    I do not have VCDS to hand at the moment and was wondering if anyone here might have any ideas as to what this might be?

    Thanks in advance for any help!
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Been monitoring this issue for a few days and things seemed to settle down until today. Was on the road for a few hours and the RNS-E kept jumping into and out of standby all the time once the car was warmed up.

    Have noticed that when it pop's in to standby there is a clicking sound behind the dash, from the fuse box direction, kinda like a replay switching. Have also noticed that this clicking sound happens just after I start the car with the RNS-E off:

    Start car > after a few secs it clicks > after a few more secs it clicks again.

    The sound is very similar to a relay switch, if that makes sense? I changed both the 15amp fuse in the main box and the one in the back of the RNS-E but the issue still remains.

    Am gonna get the car booked in but was still wondering if anyone here might recognise the issue...

    Thanks!
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  4. #3
    Cockney Boy's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Aylesbury, Buckinghamshire, UK
    Posts
    485
    Where are you based?

    Can you check that the fan is running on the RNS-E as it sounds like a temp issue.
    Q7 S Line 2010
    MMI 3G
    Adaptive Cruise Control
    Superchip Remap
    Blackvue front and rear accident camera

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Stick it on a 12v supply out of the car, say a booster pack etc & see if it behaves itself aswell as checking fan, would help to eliminate rns as issue.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Did a fan check yesterday while swapping out the fuse and was spinning / pushing out warm air, but the temperature of the air did not seem more than luke warm. The unit dose not seem to cut out when stationary but I will give an external test a go.

    One thing I noticed last night, started the car and the unit cut in and out more or less as soon as I started moving, so I turned it off for my trip. On the way home my windows started to fog up so I went for the de-mist button. I never use this feature much and hit the rear window instead by mistake and the dash made the same clicking noise.

    I stuck a torch in the fuse box and can see what looks like to be some relays behind it, a couple with the same markings / numbers on them. Would pulling these and swapping them over cause any issues?

    Am gonna get the car booked in but I really do not trust me dealer and would like to try and pin point the issue so they cannot say, "cannot find the issue" or " we needed to replace the flux capacitor and due to a retrofit unit it's not under warranty, $1,000,000.00 please".

    @Cockney Boy, am in North London, work in Hertfordshire.
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  7. #6
    Tus
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Sussex
    Posts
    10
    Hi, I'm experiencing a similar problem with my retrofitted RNSE. Been back to see OEM Retrofits who installed it and they swapped it over for a different RNSE - same problem! They have been helpful. but have not seen this happen before, so next step is to re-install the original Symphony and see if that does the same thing...
    2010 A3 SB BE 170 DSG

  8. #7
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Cheers for the head-up Tus and sorry that you have what seems to be the same issue as me

    I was thinking to dump the Symphony back in there for some testing but not sure what it might prove as I would think that it draw's less power, given that it only has a 10A fuse in the back of it. Do you get the same clicking sound from the dash also?
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  9. #8
    Tus
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Sussex
    Posts
    10
    Hey DJAlix - no worries, a problem shared and all that!

    I've not noticed any clicking sounds from the dash when ours powers off/on.

    Probably going to be a few weeks before I get the chance to swap the Symphony back in, but I'll post a progress update when I have the results.

    In the meantime. good luck with your diagnostics
    2010 A3 SB BE 170 DSG

  10. #9
    Cockney Boy's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Aylesbury, Buckinghamshire, UK
    Posts
    485
    I would say that the RNS-E problems are not the issue, if you are hearing clciking from relays, i would be more inclined to look there. I am in Aylesbury, and your more than welcome to pop over and we can do a quick scan to see if anything pops up? PM if you want
    Q7 S Line 2010
    MMI 3G
    Adaptive Cruise Control
    Superchip Remap
    Blackvue front and rear accident camera

  11. #10
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Been crazy busy and not had a chance to update.

    Hooked up with Cockney Boy, cheers fella - really great to meet ya, and we checked the coding via VCDS with no issues found. Did not have an issue on the way to meet CB but the RNS-E was going crazy on the way home

    Long story short, the issue has still been on-going, but seems to go for long periods with no switching off at all, but when the issue comes back the RNS-E and relay clicking really goes crazy. An engine off and on normally sorts it. Something strange though... was in S/France all lastweek with the car and had no issues for the first 1200 miles of my drive, but around that mark the RNS-E would turn off and on whenever I used the windows! An engine off / on sorted that. Also Noticed yesterday that my display brightness seems to change slightly while driving, up and down slightly over short periods of time. Am still thinking that this is a car issue and not an RNS-E.

    Dropped the car off at Audi today, am hoping they can come up with something. Will post findings here.
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  12. #11
    Tus
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Sussex
    Posts
    10
    @DJAlix, did Audi come up with anything helpful?

    FYI I got together with OEM Retrofits yesterday and re-installed the original Symphony unit and that cuts out intermittently too!

    I guess that tells us it ain't the units, so must be the car.

    Sooooo, with the car back to standard it's back to Audi for me too now to see what they make of it, I'll update this thread with the outcome...
    2010 A3 SB BE 170 DSG

  13. #12
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Hey!

    Sorry I did not update, been too cheesed off as when I collected my car from Audi, on the way home some kind fellow decided he was gonna mod my car by driving in to the side of it!

    Audi reported that they would not look at the RNS-E issue as 1) it was not coded correctly - which is BS and 2) there diag system could not see it - BS again! lol

    Anyway, I was guessing it was not a unit issue due to it standing-by when I used one of my window switches. As I have not got the car for the moment, being repaired, will pick things up once it's back home.

    Will throw the Symphony back in there also and then drop it back to Audi, but am betting they will say I damaged a wire or something want 50000000000000000.99p to fix it lol
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  14. #13
    Tus
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Sussex
    Posts
    10
    Thanks DJ, sorry to hear about your unplanned mod mate.

    I'm booked in with my dealer 30/10 - I'll let you know how I get on (and start saving for the fix!)
    2010 A3 SB BE 170 DSG

  15. #14
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Cheers m8e. Lets hope it's a simple issue!
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  16. #15
    Tus
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Sussex
    Posts
    10
    Problem sorted!

    Took the car to Audi Crawley and they replaced part of the ignition switch under warranty (they referred to the part as an S type switch that sits behind the ignition switch). The service reception fella said he though that would be the issue before it even went into the workshop and admitted they'd had to replace "1 or 2 already".

    They politely declined to fit my RNS-E, so I'll kook up with OEM Retrofits as soon as I can to get that sorted :-)
    2010 A3 SB BE 170 DSG

  17. #16
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Wow! Great news that they sorted it.

    I get my car back on Monday. Audi need to fit a new roof so I will get them to change this switch also. Cheers for letting me know!
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  18. #17
    Tus
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Sussex
    Posts
    10
    RNS-E reinstalled today and working a treat as expected.

    Actually, I have to commend the OEM Retrofits guys, they have been brilliant throughout this particular saga. They've worked on my car on three separate occasions helping to get this fixed with no fuss and no cost, even though the issue arose after the warranty had expired on the unit I bought from them. Top guys, recommended.
    2010 A3 SB BE 170 DSG

  19. #18
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Good to hear fella!

    Am waiting on a new roof from Audi and am looking to get the "S type switch" changed out at the same time, I am yet to speak about it with them tho.

    Do you have any information on this switch? The dealer I go to has good tech's but the front of house staff are real pains and almost always never let you talk to the good guys in the back. Been looking around but I cannot find anything myself. Would love to say "this part is faulty, please change it" and they know what I mean stright off the bat with no messing around...
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  20. #19
    Tus
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Sussex
    Posts
    10
    Hi DJAlix

    sorry, I don't have any more info on the switch. Also, the little info I do have was from the front of house guy rather than the techies .

    If you thought it would help, you could get your dealer to speak to Audi Crawley where mine was fixed? (Crawley Audi)

    Hope you get it sorted!
    2010 A3 SB BE 170 DSG

  21. #20
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    102
    Thanks fella!

    Will see what my dealer says and if I get any BS from them then I will just book it in with your guys.
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO