Chris NottSky Insurance
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    1

    rs6 gearbox issue

    hi all i bought an rs6 C5 saloon a week ago and already im having a problem
    when i start the car the battery light comes on and does not charge
    ive scanned the car and in the auto module the fualt auto transmission fluid temp comes up when i delete this and restart the car the fault goes away but intermitantly comes back ive phone three different audi dealers and have all said that the gear box doesnt have a temp sensor and could be the control unit itself.

    has anyone had a simular experience and would the fault cause the battery to not charge at all

    thanks nigel

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    herbie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Aberdeenshire
    Posts
    108
    A4 Avant 2.0TFSi Daily Runner & Evo 6RS Track Toy

 

 

Similar Threads

  1. RS6 AVANT C5 GEARBOX ISSUE
    By doogy338 in forum RS6 Forum
    Replies: 4
    Last Post: 7th August 2013, 13:11
  2. Automatic gearbox issue
    By pmdk in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 1st June 2008, 15:20
  3. S4 Gearbox issue......
    By nemo2182 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 17th November 2007, 14:21
  4. Please diagnose this clutch/gearbox issue
    By Aky in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 13th March 2007, 23:10
  5. ping Scotty - gearbox issues???
    By imported_Teutonic_Tamer in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 25th August 2004, 13:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO