AH FabricationsSky Insurance
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    1

    rs4 problem, please help??

    hi all, im new to this forum and i am a owner of a rs4 b7 and having a problem that is making me go mad so any help will be much appreciated.

    basically my car has been parked up for about 2-3 weeks over the cold season as it has been snowing here, anyway i tried starting it yesterday and as soon as i turned the key there was no lights on the dash bord what so every, so i presed the start button and the car did not start as the battery was low as the light were dim so i tried jump starting it with another car from the the points at the front of the car NOT the main battery in the back, then i started the car again and this time it turned over and cut of straight away. so i took the battery out and left it on charge overnight, so now the battery if fully chrged so i put it back in and still the same problem no lights show up on the dash atall except the traction light and the abs light and that is it. and when started turns over for about 1-2seconds and then cuts off.

    i got my mate with the diagnostics machine to plug it up and check it and it dont let it connect to the ECU or the dashbord


    also the fob on the key had stopped working now.

    does anyone know what the problem could be?? or what i should do??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,536
    Traction and ABS light on together usually means either a problem with the brake light switch, or both brake light bulbs have blown.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  4. #3
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Sounds a bit more serious than that if you can't connect to the ECU and the keys don't work... Sounds like an immobiliser issue after the battery went flat or a blown fuse somewhere when you jumped it....
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

 

 

Similar Threads

  1. Problem fitting RS4 pedals
    By Codestud in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 21
    Last Post: 3rd December 2009, 21:55
  2. RS4 alloys problem!
    By tedster in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 8th November 2009, 09:15
  3. RS4 RARB problem
    By Cam1177 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 17
    Last Post: 17th April 2009, 11:05
  4. RS4 B5 Boost problem
    By mattykerby01 in forum RS4 Forum (B5 and B7 Chassis)
    Replies: 0
    Last Post: 5th July 2007, 15:34
  5. Problem fitting new RS4 replicas
    By S2KI in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 5th December 2004, 11:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO