Chris NottSky Insurance
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    South
    Posts
    138

    Anyone gets this at 4th gear?

    Guys,

    I am not sure this is an issue or not. When going from 3rd to 4th or 5th to 4th in manual (I can't seem to feel it in D or S), I feel a slight "disconnect"/delay associated with some movement that I can't quite describe. I cannot call it a judder as this is much more subtle.

    Is anyone getting the same? Does anyone know what it may be? Am I changing gear too early?

    Cheers

    Stephane

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,156
    Sounds like a bit of 'computer says no' to me, whatever you are asking for the S-tronic software doesn't like. I think I know the sort of thing you mean, at least as far as the downshift is concerned, changing down on track in manual sometimes the box doesn't react as quickly as you think it will - which is odd because left to it's own devices in S it will select that same low gear quite happily - some form of manual safety measure I suspect.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    207
    Not noticed this at all, What kind of revs you changing at?
    RS4 Gone.... RS3 as the replacement

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    South
    Posts
    138
    I'll be changing between slightly under 2krpm and 2.5krpm, like the D mode would. This is mostly felt at low speed from 0 to 30mph

    It's not the delay between shifting and the actual gearing, but more like a mechanical wobble, literally. It will shift but you have the wobble and impression that it's hesitating like a slight stutter.

    Sorry guys very difficult to explain, but easily reproduced.

 

 

Similar Threads

  1. Replies: 9
    Last Post: 22nd July 2011, 06:44
  2. Anyone else seen this on Top Gear
    By dpeilow in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 21st September 2006, 00:09
  3. Should I get this work done on my 1996 A6?
    By cble8869 in forum Classic Audi Forum
    Replies: 2
    Last Post: 12th December 2003, 16:42
  4. Anyone seen this colour S3?
    By jesters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 29th October 2003, 17:29
  5. Anyone remember this S3 battle....
    By AL_B in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 21st October 2003, 13:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO