JMB RetrofitsBadger5
Results 1 to 9 of 9
  1. #1
    PigPen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Devon
    Posts
    228

    Electrical Niggles

    Nothing serious but noticed yesterday the doors didn't auto lock and also noticed the passenger wiper blade was in the on position even though they were switched off (slightly higher than when switched off). Could cold weather be to blame for these? Anyone else had these kind of niggles all OK today?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    South
    Posts
    138
    What do you mean by auto-lock? While driving or when unlocking from the key and not entering the vehicle within a few moments?

  4. #3
    PigPen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Devon
    Posts
    228
    No, when the car hits a certain speed going forward the car locks all the doors automatically. When I arrive at my daughters school I have to put the car in park and press the door unlock button so she can get her bags out of the boot but I didn't have to as they hadn't locked during the journey. That was after I had noticed the passenger wiper blade sitting higher than it normally does when in the off position.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    South
    Posts
    138
    Did you have a battery power loss or a disconnection? Have you checked your current settings?

  6. #5
    PigPen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Devon
    Posts
    228
    No I haven't but it did cross my mind that perhaps there was a battery / power issue. Which settings are you referring to?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    South
    Posts
    138
    From the on-board computer you should be able to check your wipers and (I believe) autolock settings.

  8. #7
    PigPen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Devon
    Posts
    228
    When you say check though what do you mean? Since that day they have all been working fine it's something I noticed the one day and wondered if perhaps the battery was running low?

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    South
    Posts
    138
    Ok misunderstood you, thought you still had the issue.

  10. #9
    PigPen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Devon
    Posts
    228
    No just a one off was worried if it meant something bigger i.e. someone had spotted a similar problem that grew into something else! Thanks

 

 

Similar Threads

  1. Electric windows for the rear help
    By docurley in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 30th December 2003, 11:43
  2. Battery Replacement / Auto Electric Windows
    By ozzy in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 20th December 2003, 17:22
  3. Rear electric windows
    By Assassin in forum A4/S4 forum(B5 Chassis)
    Replies: 10
    Last Post: 26th July 2003, 19:24
  4. Electrical manuals
    By RSAudi in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th July 2003, 23:19
  5. Electric Windows
    By Shan in forum Classic Audi Forum
    Replies: 1
    Last Post: 4th July 2003, 14:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO