JMB RetrofitsAH Fabrications
Results 1 to 36 of 36
Like Tree5Likes
  • 1 Post By jerseypaul
  • 1 Post By Kelza
  • 1 Post By P_G
  • 1 Post By 45bvtc
  • 1 Post By Kohaku

Thread: Unburned fuel a problem? Anyone else had this?

  1. #1
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,155

    Unburned fuel a problem? Anyone else had this?

    Hi all,

    well this is something new from the RS3 since the weekend. Has anyone else had this set of problems:

    - a strange burning smell,

    - unburned fuel building up around the exhaust tip (thick black covering, where it was polished to perfection on the weekend)

    - the exhaust emitting small messy black blobs of fuel - this is a long trail of small and then larger black blobs on the drive, it's probably on the road too but I haven't been back to check!
    At first I thought it might be oil and as the dealer was closed by the time I called Audi Assist have checked the car over and confirmed its definitely unburned fuel rather than oil. There are no error codes on the diagnostic and the car is by all subjective measures driving fine.

    I've seen this sort of thing on tuned Westfield's with aggressive race type exhausts - they would leave a black line of unburned fuel along the garage wall (side exit exhausts to make that sound sensible) from cold but from an Audi I'm surprised and I think something has changed.

    Audi Assist have forwarded the information on and the RS3 will be going to the dealer for a good check over in the next few days. If anyone has experienced similar or can give any clues where to start the help is appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730

    Unburned fuel a problem? Anyone else had this?

    Hmm, I took this picture this evening...

    ImageUploadedByTapatalk1361302090.613965.jpg

    I was going to ask if the black tipped exhausts can be polished as I have a black sooty deposit (seen at the lower part of the tips), maybe this could be the same issue?

    Have you noticed an increase in fuel consumption?
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  4. #3
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730

    Unburned fuel a problem? Anyone else had this?

    That isnt a great pic, this should be better:

    http://i682.photobucket.com/albums/v...pse939d3f1.jpg
    Last edited by RYes3; 19th February 2013 at 19:49.
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  5. #4
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730

    Unburned fuel a problem? Anyone else had this?

    Doh, tapatalk trouble here, will post a proper link soon
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  6. #5
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,155
    Difficult to say on fuel consumption, possibly looking at todays average which is lower than usual, I will be watching that for sure.

    Yep the bottom lip of the exhaust tip is worst area affected. My tips looked similar before cleaning this weekend but now, 2 days later, they are really black and also wet with fuel inside the tips.

  7. #6
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730

    Unburned fuel a problem? Anyone else had this?

    Its been very cold here the last couple of mornings, maybe excess choking?
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  8. #7
    Audi Dynamik's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    2,113
    My Exhaust's are Silver and on the bottom lip of the exhaust is black. I try to get it off with Autosol but it wont come off. I have never seen signs off unburned Fuel though :L
    Her 2011 Limited Edition A4 Dynamik 2.0 Tfsi quattro 211 BHP Saloon & Mine 2013 Bmw 535D M Sport 313 Bhp 630nm.
    ***Audi's In The Park***The Biggest Audi Event In Europe 10th August 2014*** http://www.audi-sport.net/vb/audis-park-aitp-2014/221933-audis-park-2014-show-10th-august-billing-aquadrome.html
    Reputation given for the best answer.



  9. #8
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,155
    Audi Assist suggested something similar, could be an engine temperature sensor problem, apprarently some get stuck at -40 degrees causing over fuelling. My car was hot and still showing 80 degrees on the diagnostics so he couldn't test from cold.

    The car also left the fuel trail on the drive when hot after a 1 hour run so something is amiss.

    Thanks for the suggestion, appreciate it.

  10. #9
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  11. #10
    Kelza's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Cumbria
    Posts
    2,538
    Hi there,mines the same needs some wire wool 00 fine grade ,autosol or new m1 gtechniq

  12. #11
    jerseypaul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Jersey - Channel Isles
    Posts
    242
    With the Sport button on and is S mode, there is some fuel added to the exhaust for the "bark" when gear changing.
    robbiemac likes this.
    2012 RS3 Daytona grey - VW T5 Transporter 4motion 130 - VW UP!

  13. #12
    Kelza's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Cumbria
    Posts
    2,538
    I,ve always got sport button and s mode on ,just love the sound
    robbiemac likes this.

  14. #13
    P_G
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    339
    Standard trait of a TFSi car. Had the same on my RS4, hence why I went black pack this time. Probably worse on the 3 because of the fuel spurt on up and downshifts

    My old 4 with a non-res exhaust used to shoot out chunks of soot when I was nailing it after long periods of sedate use and 4 owners often mentioned a puff of soot in the rear view mirror and that an Italian tune was good for its health. Better out than in I say.
    Kelza likes this.

  15. #14
    45bvtc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Staffordshire
    Posts
    1,276
    Quote Originally Posted by s3kel View Post
    I,ve always got sport button and s mode on ,just love the sound
    SAME for me...

    I've the same deposits on both my RS3 and TT 2.0 TFSI; both clean with a dab of neat Flash on a (bog-roll) tissue: (*) simples...

  16. #15
    quattro81's Avatar
    All the gear.. No idea

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Kent
    Posts
    982
    I too have had the black trail and splatters come out of my exhaust - up my freshly painted wall in my garage and left a little trail on e floor.. Not every time admittedly. And then -
    Yesterday I was driving along quite happily letting the car warm up at about 45mph, had just over the reserve left of fuel.. And suddenly power loss, no warning lights, had to pull over, the car cut out as I pulled up. Turned it off, back on ran fine.. Carried on running fine all day, did 150miles didn't miss a beat.
    Scanned it when I got in - came up with fuel pressure 012555 below specified etc.. Then obviously a low fuel reading after that. I called audi, to have it booked in, and when they punched my car reg in they told me that my car was due for a recall job.. Being '62 reg I was a little surprised as most of the recall stuff posted on here had been done to my car at the factory. They said it was for "a power supply threshold issue on the fuel pump"!!!! Audi UK seemed to think this was only a recall o some cars and not others, due to manufacture date.
    Has anyone else has this problem, or been told about the recall? Apologies if there is another thread already!
    I think I'm gonna see if I can just go straight to an rs4 pump, regulator etc after they've done the recall work I think... Anyone know if the rs is compatible?
    Red is the colour..

  17. #16
    CarrG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    260
    I've had a fuel pressure software update - dont know the code and have received no paper work from Audi to check!

    BTW - mines 03/2012.
    Last edited by CarrG; 21st February 2013 at 14:31.
    Ibis RS3 - Buckets - Bose - Black Ed - Privacy - New Brakes
    VW California GP 180 DSG "Candy"

  18. #17
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730
    Hmm, I was on the phone to Audi UK the other day and was told that my 62 plate had no outstanding updates pending as I had already had the brake duct fix applied...
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  19. #18
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,155
    My car is booked in next week so I will let you know how I get on. I've also experienced the odd judder in power delivery where it has always been super smooth until now so for certain something isn't right. Fuel consumption has increased slightly too, averaging less than 30 on the DIS a run that is normally in the 33's and the 'B' average has dipped below 28mpg where it had been consistently for almost 7000 miles. I'm not putting up with the black fuel drip lines either so they can sort it out for certain! I'd live with that on a track machine but not a car like this.

    It's been a frustrating week, this new minor problem and having to have the wheels rebalanced for another unknown reason. Ho hum that's cars for you.

  20. #19
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,155
    Well it turns out all is well with my RS3. A strange combination of hot exhaust and the recent warm then cold weather means it was condensation forming inside the exhaust. This was washing out the excess carbon from inside (and there is plenty of that as seen on RYes3's pics above) the exhaust hence the black oil/fuel looking liquid and mess on the drive. I've not experienced anything like this on any other performance car so this was a new one for me.

    Good news that there was nothing wrong and if it happens to anyone else at least you know what it is.

  21. #20
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730

    Unburned fuel a problem? Anyone else had this?

    Thats good to know, thanks for the update
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    South
    Posts
    138
    Good to know, but what about the fuel consumption?

  23. #22
    45bvtc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Staffordshire
    Posts
    1,276
    Quote Originally Posted by wickedstef View Post
    Good to know, but what about the fuel consumption?
    24.0 to 25.9 mpg every tank-full from new! Whatever I do... However I drive... Wherever I go...

    ALWAYS Shell/Texaco's BEST!

    ZERO oil consumption!


  24. #23
    P_G
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    339
    Last night's fill up was 54 litres after 358 miles which is the haloed 30+mpg. Average between 28 and 30mpg, DIS2 is on 28.7 measured since I collected the car from new and still currently on winter tyres.

  25. #24
    45bvtc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Staffordshire
    Posts
    1,276
    Quote Originally Posted by P_G View Post
    Last night's fill up was 54 litres after 358 miles which is the haloed 30+mpg. Average between 28 and 30mpg, DIS2 is on 28.7 measured since I collected the car from new and still currently on winter tyres.
    HOW the F**K are you doing that?

    The only time I've seen 30+ was on a VERY, VERY, VERY sub 75mph motorway run to a pub south of Bristol, and NO WAY did it see 30mpg on the way back I can assure you...

    And I'm a freeking OAP for G** sake!

    Not that I really care mind...

    Attachment 11933

    And Kohaku (yes you bl**dy do!) keeps telling me I'm the oldest RS3 peddler here!!!

    AND I'm on winter tyres, too - but thay maybe off and back to Summer's now/today even...


    Last edited by 45bvtc; 28th February 2013 at 13:33.
    quattro81 likes this.

  26. #25
    1st Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    195
    Silly Old Bugger.

  27. #26
    P_G
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    339
    If you drive my commute you'll understand why; it is pretty much 82 our of 88miles on dual carriageway on the days I do my commute and the A19 is so shocking with outside lane hoggers and general tw@ts that most of time I can't do any more than 60-65 anyway. I just stick it in 'D' and let it do it's thing and when an overtaking option comes up, flick the down paddle 3 times and zoom past and stick it back into M/D7.
    Last edited by P_G; 1st March 2013 at 08:58.

  28. #27
    45bvtc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Staffordshire
    Posts
    1,276
    Thank YOU Kohaku, and respect!!!!
    Last edited by 45bvtc; 28th February 2013 at 14:41.

  29. #28
    45bvtc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Staffordshire
    Posts
    1,276
    Quote Originally Posted by P_G View Post
    If you drive my commute you'll understand why; it is pretty much 82 our of 88miles on dual carriageway on the days I do my commute and the A19 is so shocking with outside lane hoggers and general tw@ts that most of time I can't do any more than 60-65 anyway. I just stick it in 'D' and let it do it's thing and when an ovetkling option comes up, flick the down paddle 3 times and zoom past and stick it back into M/D7.
    Yeh but, no but, I still can't get that - I mean overall from NEW...

    I don't get overtaken mind!!

  30. #29
    Vito's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Preston, Lancashire
    Posts
    153
    you are lucky guys, I know I do most of my driving around the city and don`t like hanging around behind sunday drivers, but getting only 14 mpg is pretty scary.

    It makes me feel like I have bought a V12 from Maranello.

  31. #30
    P_G
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    339
    Quote Originally Posted by 45bvtc View Post
    Yeh but, no but, I still can't get that - I mean overall from NEW...

    I don't get overtaken mind!!
    Neither do I!

  32. #31
    1st Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    195
    Quote Originally Posted by 45bvtc View Post
    Thank YOU Kohaku, and respect!!!!
    NO.I thank you,with more respect

  33. #32
    1st Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    195
    Quote Originally Posted by Vito View Post
    you are lucky guys, I know I do most of my driving around the city and don`t like hanging around behind sunday drivers, but getting only 14 mpg is pretty scary.

    It makes me feel like I have bought a V12 from Maranello.
    Give a Blue RS,with private plate a wide berth if you see one.

    Vito...I can just imagine you,with pent up frustrations revving like crazy for 100yds,then red mist & red lights again.
    Vito likes this.

  34. #33
    45bvtc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Staffordshire
    Posts
    1,276
    [QUOTE=Kohaku;1801829]Give a Blue RS,with private plate a wide berth if you see one.

    Just don't go nibbling at my tail pipes, it doesn't help none!

    It's one reason why I pulled the badges...

    Y'know: I've been asked twice today, and while Bluey's been in the bl**dy garage even: "what kind of Audi's that?"

    And one of the two enquirers was a BMW M3 owner! Ok, the other was a 5-year old (tsk) learning to ride a bicycle... but interested in cars nonetheless...

    How cool is that?
    Last edited by 45bvtc; 28th February 2013 at 17:01.

  35. #34
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,155
    Quote Originally Posted by wickedstef View Post
    Good to know, but what about the fuel consumption?
    Seems to have returned to about normal as the temperatures have come back to + figures. I can only put that dip down to the cold weather too, and maybe the change of tyres has had a minor impact too. I will be keeping a watch on it. It seems the RS3 isn't as happy with really cold days, the exact opposite of the old Scooby which always felt stronger on a crisp cold day.

  36. #35
    MBK
    MBK's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Neath
    Posts
    1,155
    Similar to P_G I was averaging a real world 28mpg, with anything from 31-34 on the DIS on the regular commute - there is rarely any chance or point in going quickly. In the recent cold snap that dropped to 29 on the DIS. Real world is also down to 26mpg but as you may have seen that did include a couple of launches and some tyre testing! The Pilot Super Sports may have also caused a slight dip in MPG or I might be leaning on them a bit harder.

    One thing is for sure my average MPG will be going south as I have quite a few fun days out planned this year.

  37. #36
    Vito's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Preston, Lancashire
    Posts
    153
    Quote Originally Posted by Kohaku View Post
    Give a Blue RS,with private plate a wide berth if you see one.

    Vito...I can just imagine you,with pent up frustrations revving like crazy for 100yds,then red mist & red lights again.
    Weeeell, Naaaaa!!! it`s WOOOOSSHH and I am gone, well before that frustation gets to me.

 

 

Similar Threads

  1. Anyone else had this problem before?
    By Radford212 in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 27th January 2013, 15:26
  2. fuel filler flap lock stopped working - anyone else had this?
    By M7R in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 7th May 2010, 14:43
  3. Anyone else had this problem with their new S3
    By mac1403 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 24th August 2009, 13:04
  4. 'Emissions' warning light - anyone else had this?
    By Richardesty in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 1st May 2009, 18:35
  5. Has anyone else had this ?? Engine fan not stopping
    By duncangoncalves in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 1st November 2006, 16:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO