EM TuningBadger5
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    11

    Problem's with pads and tyre's

    As you can see from the title above I am having so issues on my Audi rs3 with the brakes and the tyres.


    The problem I am having with the pads is they seem no to be gripping the disc fully so on Monday I contacted Audi assistance and they sent a guy from the RAC out.

    He checked the discs and said that they were fine but the pads looked cracked in a few places!
    He advised me to not drive the car, so since then Audi have collected the car to take it in and still I haven't received the car back.


    Has anyone had problems with cracked pads?


    The car has only done 1400 miles and the first 1000 miles were steady to run the car in & I haven't been that hard on the brakes to over heat them.


    My second issue is that the tyres have started to brake away at the edge, I think it is down to under steer on the car but Audi don't think it is anything to do with the car.


    Please could you advise on any of the above as I don't seem to be getting any where with Audi Stockport.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Dave Hedgehog's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    274
    Quote Originally Posted by mcentee525 View Post
    As you can see from the title above I am having so issues on my Audi rs3 with the brakes and the tyres.


    The problem I am having with the pads is they seem no to be gripping the disc fully so on Monday I contacted Audi assistance and they sent a guy from the RAC out.

    He checked the discs and said that they were fine but the pads looked cracked in a few places!
    He advised me to not drive the car, so since then Audi have collected the car to take it in and still I haven't received the car back.


    Has anyone had problems with cracked pads?


    The car has only done 1400 miles and the first 1000 miles were steady to run the car in & I haven't been that hard on the brakes to over heat them.


    My second issue is that the tyres have started to brake away at the edge, I think it is down to under steer on the car but Audi don't think it is anything to do with the car.


    Please could you advise on any of the above as I don't seem to be getting any where with Audi Stockport.

    Thanks
    sounds like you are spanking the ******** out of it

    there have been a couple of reports of tyres failing as you have described when driving to the total limit

    i suspect upgraded pads and better rubber will cure it

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    East Sussex
    Posts
    617
    Just shows you how much thought, and how rushed this car was, even penny pinching, to compete with 1M, if this becomes common pretty bad after such a low milage.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Glasgow
    Posts
    292
    Quote Originally Posted by Brett Butler View Post
    Just shows you how much thought, and how rushed this car was, even penny pinching, to compete with 1M, if this becomes common pretty bad after such a low milage.
    Not been a probleme for me and is the first one of its kind I have read Brett
    NOW...another similar RS3?!? ...Phantom Black RS3 with Buckets, folding auto dim mirrors, privacy glass, Bose, Alu inlays, light & rain sensor pack, black exhaust tips and now Scorpion decat pipes and MPSS rubber!

    REFUNDED - Phantom Black RS3 with Buckets, folding auto dim mirrors, privacy glass, Bose, Alu inlays, light and rain sensor pack.

    GONE - S3 SB BE - '10 plate in Ibis with Buckets; RNS-E; tech & comfort pack; Revo stage 1; Milltek TBE; BBS CK 19's in Anthracite on Asseymetric rubber!

  6. #5
    CarrG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    260
    Quote Originally Posted by elton121272 View Post
    Not been a probleme for me and is the first one of its kind I have read Brett
    First I've heard of pads?! Seems really odd? Chase Audi see what they say.

    The Conti's dont seem to last that long when driven hardish...
    Ibis RS3 - Buckets - Bose - Black Ed - Privacy - New Brakes
    VW California GP 180 DSG "Candy"

  7. #6
    jerseypaul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Jersey - Channel Isles
    Posts
    242
    No issues with tyres or pads.
    the brakes are epic - at no time have I felt the brakes were insufficient.
    Contis seem good in all weather/ situations.
    always had contis on my vehicles.
    2012 RS3 Daytona grey - VW T5 Transporter 4motion 130 - VW UP!

  8. #7
    CarrG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    260
    Quote Originally Posted by jerseypaul View Post
    No issues with tyres or pads.
    the brakes are epic - at no time have I felt the brakes were insufficient.
    Contis seem good in all weather/ situations.
    always had contis on my vehicles.
    Do you find the Conti's noisy tho?
    Ibis RS3 - Buckets - Bose - Black Ed - Privacy - New Brakes
    VW California GP 180 DSG "Candy"

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    26
    I'm not sure if this will help, but my brakes have developed a squeaking sound mostly as i'm bringing the car to a halt. I have driven the car very carefully for the first 1000miles, so not needed to use the brakes harshly. I have booked the car in with Audi, who informed me that the ABS controller needs to be updated, so don't know if this is a general recall...

  10. #9
    45bvtc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Staffordshire
    Posts
    1,294
    Quote Originally Posted by Suzuka62 View Post
    I'm not sure if this will help, but my brakes have developed a squeaking sound mostly as i'm bringing the car to a halt. I have driven the car very carefully for the first 1000miles, so not needed to use the brakes harshly. I have booked the car in with Audi, who informed me that the ABS controller needs to be updated, so don't know if this is a general recall...
    I have posted my resolution to this issue several times before, i.e., front brake squeal on the RS3 (and TTRS) begins at 1000-miles, or so; and is especially loud when coming to a standstill, and is very common.

    There is a very simple resolution that works for me, though not practiced by Audi, for now: though I have spoken to Stafford Audi about this issue and resolution relative to other Audi cars that are suffering a similar problem e.g. the Q5.

    I applied Copperslip to my front brake pads @ 1000-miles and the issue/problem has not returned @ 3500-miles.

  11. #10
    jerseypaul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Jersey - Channel Isles
    Posts
    242
    Quote Originally Posted by CarrG View Post
    Do you find the Conti's noisy tho?
    yes there is a bit of a whining harmonic at above 40mph.
    my main tyre gripe is I wish the rear tyres had a squarer profile on the rim.
    the side wall is angled inwards, I guess to miss the arch liner when the suspension is compressed.
    Will try something different upon replacement.
    2012 RS3 Daytona grey - VW T5 Transporter 4motion 130 - VW UP!

 

 

Similar Threads

  1. Replies: 20
    Last Post: 6th May 2012, 14:43
  2. 2005 A4 with Bluetooth and MFSW question - coding problem?
    By Fireyjack in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 29
    Last Post: 8th January 2011, 15:58
  3. ECU problems - attempting to match Immobiliser with ECU....and failing
    By stefanhenchoz in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 29th April 2010, 18:44
  4. Help With Boot And Central Locking Problem
    By AudiS3Quattro in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 10th June 2009, 20:57
  5. Replaced the Concert II H/unit with Alpine and problem.......
    By andyollie in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 6th April 2006, 13:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO