Sky InsuranceEM Tuning
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Norway
    Posts
    23

    A4 B8 2012 FFV Problem running on E85

    Hi,
    I have Revo stage 2 on my car and everything is working fine when I run it on gas but something is wrong when I use E85.
    On E85 the engine is working but when I do a WOT from like 2000rpm the engine starts to jerk when rpm reach like 4500rpm.
    Perhaps it wont get enough fuel or air?
    My engine is the 2.0TFSI FFV and I was told that the tune should work on E85 and gas.
    When I use th SPS box and set it back to stock mode (program 1) then everything is normal and the engine runs fine.

    My current mods are:
    ECU: Revo stage 2
    aFe pro dry air filter
    EC Inlet hose
    IC upgrade
    HFC from 034Motorsport
    Milltek Sport exhaust w/downpipe

    My car is a A4 B8 2012 2.0TFSI 180hp Quattro Avant 6MT FFV.

    Regards,

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Audi Dynamik's Avatar
    6th Gear

    Status
    Online
    Join Date
    Sep 2011
    Posts
    2,120
    i have a Revo Remap on my 2.0 Tfsi, i used Tesco 99 Momentumn and i had a similar problem to you, so i tried Shell V Power and the problem stopped, it took a few tanks of V Power for it eventually disappear.
    Her 2011 Limited Edition A4 Dynamik 2.0 Tfsi quattro 211 BHP Saloon & Mine 2013 Bmw 535D M Sport 313 Bhp 630nm.
    ***Audi's In The Park***The Biggest Audi Event In Europe 10th August 2014*** http://www.audi-sport.net/vb/audis-park-aitp-2014/221933-audis-park-2014-show-10th-august-billing-aquadrome.html
    Reputation given for the best answer.



  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Norway
    Posts
    23
    Quote Originally Posted by Audi Dynamik View Post
    i have a Revo Remap on my 2.0 Tfsi, i used Tesco 99 Momentumn and i had a similar problem to you, so i tried Shell V Power and the problem stopped, it took a few tanks of V Power for it eventually disappear.
    Are you running Performance Mode C on your car when you use 99 V-Power?

  5. #4
    Audi Dynamik's Avatar
    6th Gear

    Status
    Online
    Join Date
    Sep 2011
    Posts
    2,120
    Tbh mate i wouldnt want to scare you but running off gas isnt a very good idea :L one of my relations is a fireman and he tells me he goes to so many car fires which have been gas converted, the gas gets hot in the tank and expands and literally blows and burns the car out.
    Im not sure what im running, its performance mode 3 ?
    Her 2011 Limited Edition A4 Dynamik 2.0 Tfsi quattro 211 BHP Saloon & Mine 2013 Bmw 535D M Sport 313 Bhp 630nm.
    ***Audi's In The Park***The Biggest Audi Event In Europe 10th August 2014*** http://www.audi-sport.net/vb/audis-park-aitp-2014/221933-audis-park-2014-show-10th-august-billing-aquadrome.html
    Reputation given for the best answer.



 

 

Similar Threads

  1. 2012 MOT problems for HID Lights, got a conversion?
    By J45SON in forum General Chat
    Replies: 24
    Last Post: 18th December 2011, 16:42
  2. 3.0 misfire problem - running out of ideas...
    By amiller001 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 5th January 2008, 16:15
  3. lean running problem
    By dann959 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 6th November 2004, 01:39
  4. MAF / Airflow / Running problems
    By SimonA4 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 11th July 2004, 17:45
  5. running problems
    By hendyc04 in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 28th April 2004, 23:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO