Monster MotorsportAH Fabrications
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    2

    Q7 Not Starting Correctly

    My Q7 has been into Audi 3 times with the same fault they cannot fix or find.
    What happens is the car turnsover but will not start, it will then take 3 attempts to start and will take upto 10 secs to start.
    It is intermitant although audi say thereis no faultcode in the ECU or history log


    Anyone else had this problem or any solutions
    RED S3, 2007 with TSW Montage wheels and Blue Fin

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    UK England North West
    Posts
    9
    Be interested to see some answers to this.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Bridgnorth
    Posts
    19
    Quote Originally Posted by Z143 View Post
    Be interested to see some answers to this.
    Could be a possibility its the glow plugs. Especially with the cold weather it would get worse on early morning starts.

  5. #4
    ZYX
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    22

    Q7 Not Starting Correctly

    Yeah I would agree with that.
    I'm experiencing the exact same problems with my A6 3.0TDI upon start up on cold morns, although mine did throw up a code.

    Is your Q7 behaving the same way when the engine is relatively warm ? If so it ain't the Glow plugs. But if she is starting on the button when warm there is a good chance it's the plugs.

  6. #5
    ABYSS's Avatar
    Andrew - Diesel Tuning UK

    Status
    Offline
    Join Date
    Apr 2010
    Location
    DTUK -HQ
    Posts
    566

    Q7 Not Starting Correctly

    Our q7 is 2 months old and I mentioned the poor starting to the dealer, their reply was that its normal fir a q7



    Discounted DTUK Diesel Tuning Systems for all Audi-Sport Members - CLICK HERE FOR MORE DETAILS

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,600

    Q7 Not Starting Correctly

    Some videos would help explain the situation better

  8. #7
    JPM
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Central Belt
    Posts
    19
    Original post is 3 years old

    MY11 Ibis White B8 S4 : Black Pack : S-tronic : 19" RS4s : SS : through load : CC : BT low : ILP : MMI 3G : Jukebox : B&O : DAB : Boot Liner : Parking system plus.

  9. #8
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851
    mite sound daft,but try starting it with the headlights on,see if that makes a difference
    Full leather/19"wheels/cruise/

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO