EM TuningMonster Motorsport
Results 1 to 5 of 5
  1. #1
    bigblokey0's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    shropshire
    Posts
    742

    pug 106 diesel wont start any ideas ?

    ive changed the glow plugs but still no luck any ideas ?
    200 Horses nice !!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    batwad's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Beds
    Posts
    841
    Fuel pump okay?

    You could try http://www.frenchcarforum.co.uk/, a very knowledgeable forum I used to frequent when I had a 306.
    03 A3 (8L) TDi quattro Sport, Aluminium Silver with leather, armrest, cruise, xenons and me at the wheel

  4. #3
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,969
    Get an audi !

  5. #4
    bigblokey0's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    shropshire
    Posts
    742
    Quote Originally Posted by vw754
    Get an audi !

    ive got an audi

    i sorted the problem out now it was an immobiliser fault even though i had disconnected the immobiliser
    200 Horses nice !!!

  6. #5
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,969
    all good then

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO