Badger5Chris Nott
Results 1 to 5 of 5
  1. #1
    DIPS_A4's Avatar
    SEAT LEON CUPRA R (225)

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Leicester
    Posts
    566

    SKODA OCTAVIA VRS NOT STARTING

    orite all? quick question my brothers octavia vrs battery went flat started it again and imobiliser light flashs and car doesnt start. whats the best way around this problem? the car keeps on getting flat had a new battery. main this is how do we get it started cuz the imobiliser light stays on cant go no where.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    sounds like the key has lost its memory sort of thing with battery going flat...sure there is a trick to sort it through opening the car with the key in the drivers door and holding it in the open position but will have a look about and get back to you to make sure

    Cheers
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  4. #3
    DIPS_A4's Avatar
    SEAT LEON CUPRA R (225)

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Leicester
    Posts
    566
    cheers rev head! other wise main stealers will give a heavy bill worse thing is wen my bro brought the car 2nd hand the immobiliser 4 digit keyring didnt come with the car. let you know what happens thanks again mate!

  5. #4
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    The best way to see why the battery keeps going flat is to disconnect the live side and connect an ammeter between the battery post and the live terminal wire, this will show the current draw (do not try and start the car or put the ignition on) pull then replace the fuses from the fusebox one at a time until the load being pulled drops, this will be the circuit causing the problem.

  6. #5
    DIPS_A4's Avatar
    SEAT LEON CUPRA R (225)

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Leicester
    Posts
    566
    problem solved the idiots who installed my bros headunit didnt connect it proper so had a leak in the connection caused the battery to die and immobilsor to kick in. dealers got the 4 digit code cuz we didnt have when we brought the car 2nd hand. so far so good now except for the rough idoling and a wheel bearing which is being replaced.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO