Chris NottMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087

    Polo 6n2 Cutting out with error codes

    Did a scan on the wifes polo earlier as she said that it keeps cutting out intermittently, the below faults came up on it. This has been going on for a while now and I have already replaced the camshaft sensor and its still the same, someone else mentioned it could be the crank sensor (?)

    Can anyone advise at all on the below please?

    3 Faults Found:

    00519 - Intake Manifold Pressure Sensor (G71)

    31-10 - Open or Short to Ground - Intermittent

    00513 - Shareware Version. To Decode all DTCs

    03-10 - Please Register/Activate - Intermittent

    00282 - Shareware Version. To Decode all DTCs

    26-10 - Please Register/Activate - Intermittent

    Thanks in advance
    Nilz

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    00513 - Engine Speed Sensor (G28): No Signal
    00282 - Throttle Position Actuator (V60): Implausible Signal.

    what engine code is it?

    id start by removing and cleaning the throttle body and the map sensor. reset the the throttle adaptions, and then road test the car. if it still cuts outs and chucks the engine speed sensor fault up again..... then replace it.

  4. #3
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Im pretty sure the engine code is AHW.

    With regards to the Crank Sensor, would this be an option, or is this totally out?

    I will have a go at the throttle body when we get a chance, also the MAP sensor, what is it and where is it?

    Also the speed sensor again where is it please?

    Thanks
    Nilz

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    map sensor is a manifold absolute pressure sensor in the inlet manifold, measures the vacuum in the inlet manifold. coupled with the throttle position sensor signal and engine speed/crank sensor signal, the ecu decides the engine load and based on that the fueling and timing.
    map sensor is on the left hand end of the manifold (as your stood at the front looking at the engine) its got a 4 wire plug going to it and is held in by 2 t20 torx screws. its a little fiddly to get to with the dipstick tube in the way.

    the crank sensor i think is round the back of the engine behind the starter motor. has a three wire plug going to it.

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    have a nosey that this thred in the a2 section ive been commenting on.
    Erratic idle

  7. #6
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Hi,

    Been a while!!

    Quick update on this, cleared the Idle Control Valve out and gave it a good run and the car now seems to be ok (fingers crossed), such a quick and simple fix and most importantly cheap

    Thanks for your help.

  8. #7
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    It may be worth while going to the dealer and getting any software upgrade(s) that you can... I have a brand new 12 plate 6n2... no one told me there were any updates available... I went to the dealer last week to get some parts and they told me about the updated software for the ecu. I don't know if this is VIN specific though... so may be worth enquiring about. They gave me a re-flash on the DSG software with an updated version. My DSG whine has gone... there was a subtle whine at low rpm and idle... you'd have to put your ear to the dog leg to listen to it!

  9. #8
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Sorry dude, but the 6n2 is the 'mark', do you mean Polo?

  10. #9
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    OK, so a thread revival, the car is cutting out again, so the clean out didnt work!!

    After a scan this is what came up:

    00519 - Intake Manifold Pressure Sensor (G71)
    31-10 - Open or Short to Ground - Intermittent

    00513 - Shareware Version. To Decode all DTCs
    03-10 - Please Register/Activate - Intermittent

 

 

Similar Threads

  1. Polo cutting out
    By Scott_Hol in forum Volkswagen and other VAG
    Replies: 1
    Last Post: 13th February 2012, 19:16
  2. VW Polo cutting out
    By Scott_Hol in forum General Automotive Chat
    Replies: 0
    Last Post: 10th February 2012, 09:30
  3. VW Polo Fault codes
    By simfin in forum VCDS (formerly VAG-COM) forum
    Replies: 5
    Last Post: 24th February 2011, 22:21
  4. Some error codes
    By 0w3n in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 10th June 2008, 20:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO