JMB RetrofitsAH Fabrications
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    23

    Oil Level Problems

    Has anyone got issues reading the oil level on the dipstick? When I try, the oil from the dipstick tube runs down the dipstick and gives a false reading. Even after trying three times and drying the dipstick each time, I can't be sure where the level is.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Are you letting it sit for 15 mins after switching it off before you read it? This gives any oil time to drip back down to the sump. I've not had any problems on mine reading the level.
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    23
    Yes, I let it sit a good half hour. It actually seems as if the dipstick is picking up oil as it goes down into the tube.

  5. #4
    Banned

    Status
    Offline
    Join Date
    Oct 2009
    Location
    SW
    Posts
    2,353
    Doesn't the S3 have MMI display of oil level? Presumably not !!

  6. #5
    dieseldoug's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aberdeenshire
    Posts
    240
    The correct way is allow the warm/hot engne to cool for around 15-30 minutes pull out the dip stick and clean replace the dip stick and wait from around 5-9 seconds then pull the dip stick and check the reading.
    Last edited by dieseldoug; 27th November 2013 at 18:06. Reason: Spelling


    A3, 2.0 TDI, S-Line, 6 speed manual, Scuba Blue, S-Line suspension, heated/folding mirrors, privacy glass, fine nappa leather, heated seats, light/rain sensor pack, flat tyre indicator, Purchased and supplied by Aberdeen Audi

 

 

Similar Threads

  1. Oil Level sensor Problem
    By highflyer in forum VCDS (formerly VAG-COM) forum
    Replies: 15
    Last Post: 1st February 2014, 08:10
  2. Oil level sensor problem ?
    By luis.filipe in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 9
    Last Post: 22nd April 2011, 22:32
  3. more problems!! rising oil level!!!
    By stu_m in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 16th March 2010, 01:11
  4. A4 1.8 Turbo 150BHP oil pressure problems
    By imported_Donald_MacIver in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 22nd September 2005, 07:23
  5. Minimum oil level - DIS
    By dik in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 7th July 2005, 01:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO