AH FabricationsVolks Autos
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    34

    Question Iphone 4 won't load into the MMI via the red cable

    Hey Guys.

    Searched around for 20-25 min on the interwebs and here, but coulden't seem to find a solution.

    Ios is 6.1.3

    Phone is a Iphone 4 32GB phone.

    The issue is that i normally use a SG4 for my everyday phone usage and an Iphone 4 (with no sim) as my media player (worked as a charm on my old 8p model with a Alpine headunit)

    My goal was to always have my Iphone connected via the cable and connect my normal phone via bluetooth for calling etc.

    The music will play over the bluetooth, but I can't select songs etc. When I plug it in the MMI says "loading device" and after 30sec-2min it cuts of saying "media unreadble" (or something similar)

    I'm pretty confused to say the least, seeing it actually loaded the phone this morning, it could see everything, but when I selected a song, nothing happened.

    Is there anyone out there with a set of smarty panths on ?

    Cause I'am just about all out of possible solutions.

    I know a SD card is a possibility, but I would like this solution more, since it's easier to update my song list via Itunes, then manually doing it via "drag and drop" etc.

    Help is needed and every possible solution will be tried!

    Thanks in advance!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    44
    Hi. I have the same issue. My iPhone 4 would say 'loading' or whatever for ages when plugged in with the red collar MMI cable. Dealer sent me a new cable, no change. I now have an iPhone 5, and the same issue continues.

    I think it might be a software fault with the car, so when I get a chance I'll get it in to the dealer.
    On order, due late April
    2013 A3 Sportback S-Line 2.0 TDI, Misano red, aluminium roof rials privacy glass, interior lighting pack, SD nav, B&O, comfort pack

  4. #3
    1st Gear

    Status
    Online
    Join Date
    Apr 2013
    Posts
    129
    I had similar issues with this, but only intermittently, and only when I used Spotify instead of the iPhone's built-in iPod functionality.

    I fixed it by unplugging the phone from the MMI cable, closing all other apps, and then plugging it back in. If that doesn't work, try rebooting. It also seems to catch back up with itself if you change the source from MMI cable to Bluetooth, and then back again.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    2
    I have had this problem intermittently too. I found that if you remove the cable from the connection to the car (i.e. the car end of the cable not the phone end), then replace it, it generally gets it going again.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    34
    Update!:

    Went to the dealer, he checked it said he had seen it before but it's fairly easy to solve

    1) remove cable (entirely) while the car is on
    2) shut down your car with the cable still out
    3) restart your phone
    4) start your engine and plug in the cable
    5) connect phone
    6) enjoy your music, playlists etc.
    7) be a happy camper!

    Worked for me, so i'm well happy

 

 

Similar Threads

  1. Replies: 4
    Last Post: 18th February 2011, 18:57
  2. Problems getting into my S3 in the cold weather/ice
    By Poke13 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 30th November 2010, 12:45
  3. Interior light won't go off when I close the drivers door!?!
    By paneristi232 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 17th July 2010, 18:10
  4. Do MP3 playlists come up in the MMI?
    By Juniper44 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 15th January 2008, 18:39
  5. rns e and mmi whats the difference
    By vinceemmery in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 17th December 2007, 00:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO