Volks AutosAH Fabrications
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    48

    Start stop disabled

    Just took delivery of my brand new 63 sline sportback a3 and driving home start stop was working fine .. Spent some time at home going through car settings .. Took for another drive .. Start stop now unavailable .. Do u think this could be battery voltage related ? As car aint had a good run yet ? Also when Keyed off cooling fan stayed on for about 5 mins and a very hot smell was evident .. Then car shut down .. Is this the dpf ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Yes that sounds like a DPF regen and the SS won't work when this is happening.

  4. #3
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,041
    It does sound like the symptoms of a Dpf regeneration, however I wouldn't expect that to happen so soon on a brand new car. Thought this was usually after a few thousand miles at least?
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    DPF regens happen from day one.

  6. #5
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    if the battery is low on starts it will prevent the car going in to start/stop mode. but this is accompanied by a symbol and a warning 100 start/stops from the battery being disabled from doing so.

    but, as its a new car then could be the regen or a crap battery.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    48
    Car literally was taken from dealer to home 25 miles ... And I was playing around with all the electrics and toys for a good 2 hours .. I'm guessing the battery needs a good run in daytime to charge up .. Batteries from new are never fully charged . When I left the dealer all was well but when I popped out last night stop start engaged and vehicle started up on its own with the crossed A in the DIS .. Will play again today

  8. #7
    StefRobinson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Matlock, Derbyshire
    Posts
    118

    My Social Networking

    Follow StefRobinson On Twitter
    Quote Originally Posted by chrisinns17 View Post
    Just took delivery of my brand new 63 sline sportback a3 and driving home start stop was working fine .. Spent some time at home going through car settings .. Took for another drive .. Start stop now unavailable .. Do u think this could be battery voltage related ? As car aint had a good run yet ? Also when Keyed off cooling fan stayed on for about 5 mins and a very hot smell was evident .. Then car shut down .. Is this the dpf ?
    Mine did exactly the same thing, and it was rather worrying at first as to why the engine was so hot after a couple of slow easy runs, and a general smell of hot fluids from the engine.

    From my research this is almost definitely a DPF recycling procedure. I think for me the timing was just unlucky, as when I switched the engine off, the car was probably midway through its cycle leaving everything quite hot and the fan running. Next time I took the car out, the fan was running again and the engine a little warm. Stop/Start was also disabled. By the time I had got to work though, Stop/Start was working normally again, no smells and the engine was cool. This was probably just the DPF finishing off its cycle, and when it had everything was back to normal.

    I was surprised that a new car would do this so soon, but mine did it after just 70 miles.

  9. #8
    6th Gear

    Status
    Online
    Join Date
    May 2013
    Posts
    3,230
    Stop/Start never works on the first bit of a journey, the engine needs to warm up first
    Sport 2.0 TDI 150 Sportback in Scuba Blue, alcantara/leather, advanced key, audi sound system, comfort pack w/ ACC and park assist, deselect sports suspension, auto-dimming & folding door mirrors, electric lumbar support, heated seats, hold assist, non-smoking pack, side & lane assist, reversing camera, storage & luggage pack, tech pack with audi connect, tyre pressure warning, towbar, variable headlight range control, xenon light pack

 

 

Similar Threads

  1. Start stop disable
    By chrisinns17 in forum New A3/S3 (8V Chassis)
    Replies: 10
    Last Post: 3rd September 2013, 20:59
  2. Start Stop Question
    By MattyW19 in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 17th March 2011, 00:14
  3. start stop engine light on
    By madmark in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 28th February 2011, 22:13
  4. Auto Start/stop worth it?
    By rosscotdi in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 16
    Last Post: 1st September 2010, 18:30
  5. First Impression of 2.0 Tdi Start/Stop
    By Scamps in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 11th April 2010, 16:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO