Monster MotorsportAH Fabrications
Results 1 to 24 of 24
Like Tree1Likes
  • 1 Post By JossyB

Thread: 1.4 TFSI - "THE RATTLE".

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    58

    1.4 TFSI - "THE RATTLE".

    As previously posted I have the rattle btwn 2000-3000 revs. It seems to be more prominent when you ease off the throttle to change gear. Doing my head in to be honest.

    I've been on to the dealership and they have no idea what it could be. They say they haven't heard about the issue and have asked me to come in and go for a run with one of the fitters. Difficult with work commitments at the moment though.

    Do you think I have the common fault that seems to be doing the rounds, what is the current situation with regards to the fix and can it cause any long term effects ?.

    PS : my car was build week 21 you would think they would have addressed this on the production line.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Quote Originally Posted by JossyB View Post
    Difficult with work commitments at the moment though.
    If it concerns you that much, then find the time to take it in, its under warranty so take advantage of this while you can.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Yes it sounds like the same issue. You'll probably need to let them witness the rattle first and then they'll magically come back with the technical bulletin from Audi. From what's been posted in the other thread (http://www.audi-sport.net/vb/new-a3-...t-startup.html) it seems quite common.

    The fix is due at the end of July, it's damn annoying
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  5. #4
    Dazz78's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    East Sussex
    Posts
    8
    I've been in touch with my dealer about this again today. When I first mentioned it I was told that its normal and it happens when the turbo is releasing pressure (dump valve/wastegate i guess). But like you say its very annoying. I gave them the part number mentioned in the post above and asked them to investigate... hopefully they will find that it is an issue and get it sorted

  6. #5
    Brodster's Avatar
    Shark Performance In Scotland

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Scottish Borders
    Posts
    3,406

    My Social Networking

    Follow Brodster On Twitter Add Brodster on Facebook
    Very strange how only that model does it and is a common fault.......but then again with a new model youve got to expect teething problems......look at the renowned RS3 brake problem and how long Audi took to come up with a viable fix for it.
    Angelwax/BBS/BCS/Bilstein/Cobra/CTS Turbo/DTUK/H&R/K-Sport/KW/Loba/Milltek/Shark Performance/Oz Racing/TPI/VCDS/V-Maxx/Vossen/Wagner

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    58
    Well been to my local dealership, workshop manager came out with me and diagnosed the fault as the turbo linkage. It sits at the back of the engine and when he tapped it you could here a metallic noise. As per previous posts, a fix is on the way and I've joined a list of 2 others waiting for it. Expected end of July, early August maybe. Waiting for the call.

  8. #7
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Look on the bright side, a fix is on its way. Although why it's taking so long to get to the UK is another mystery entirely....
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  9. #8
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    73
    i wonder if fix will be applied at factory level from july/august time as standard,iv'e got build week 35 so hopefully wont affect engines from there on.

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    3,253
    I would have thought they'd apply the fix a lot earlier than that in the factory - far cheaper for them to do it there than later on
    Sport 2.0 TDI 150 Sportback in Scuba Blue, alcantara/leather, advanced key, audi sound system, comfort pack w/ ACC and park assist, deselect sports suspension, auto-dimming & folding door mirrors, electric lumbar support, heated seats, hold assist, non-smoking pack, side & lane assist, reversing camera, storage & luggage pack, tech pack with audi connect, tyre pressure warning, towbar, variable headlight range control, xenon light pack

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    187
    I have this also
    1.4 TFSI 122ps A3 SportBack. Comfort pack, Audi sound system, Daytona grey, SD Sat Nav, S line trim. Love it!

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    46
    Seems even WhatCar are experiencing the "rattle" on their long termer with little success in getting fixed at the dealers.

    Have to say I don't think I would have been quite so calm about the matter, being left hanging on for that length of time only to be told they didn't have the "clip" in stock !

    Our cars: Audi A3 Sportback - June - What Car?
    Last edited by Pganders; 22nd June 2013 at 17:31.

  13. #12
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Good to know, might spur Audi into sorting it quicker if its in the press now.
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    20
    Just to let you know I contacted my dealer with regards to this fault on my car and the service centre called me back and said that from my description and sound clip it sounds like a different issue to them. He said they had found a technical bulletin to say the sound at startup (from cold or standing start) was an issue with the cam shaft! So different from the turbo linkage being quoted in most places. But even weirder is that he said that there is no part required and it can be fixed with a 45min software update!!

    It is going in on Thursday morning for the software update so will let you guys know if it sorts it and get a technical bulletin number from them if it does. I'll be making sure they give it a test run to make sure the rattle between 2000-3000rpm if also solved which he said it would be.

  15. #14
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Let us know how you get on. I'd still be surprised if the software update can fix the rattling turbos but, as you say, your issue may be caused by something else.
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    20
    So it went into the garage today and they decided it wasn't the cam shaft after all and it is a fault with the turbo linkage! If only they had listened to me in the first place! Apparently he has ordered the part but it is on backorder and is likely to take at least two weeks. He then said they would need the car for 2 days testing once fitted because the part is supposed to fix the cold start noise but not the noise between 2000-3000rpm.

  17. #16
    SJW
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    209
    Quote Originally Posted by glamic26 View Post
    it is a fault with the turbo linkage! it is supposed to fix the cold start noise but not the noise between 2000-3000rpm.
    So technically it is not a fix?
    Sportback / 2TDI / Manual / S-Line / Amalfi White / Sport Suspension /
    Alcantara Leather Split / Heated Seats / Elec Lumbar / Phone Box / Audi Sound System / Sat Nav /
    Privacy Glass / Through Load / Rear Side Airbags / Tyre Pressure Monitor

  18. #17
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Interesting.... the statement the dealer read out to me was specifically for the rattle between 2k and 3k, and this is the one that I believed was on back-order for end of July. Let us know how you get on
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    20
    After telling me that the part would be about 2 weeks, 2 weeks ago. I have called them up and have now been told around the 28th July!

  20. #19
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    That's the date my dealer told me right from the start. I might give mine a ring today and just see if they're all singing off the same hymn sheet now
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  21. #20
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Interesting.....

    Dealer just called me back to say the part has been released, it's 0.3 hours to fit the 'clip'. They've ordered it and are booking me in to fit it 'next week'. I asked if the part was simply just on back-order rather than avaialble and he said 'not unless Audi have released the part numbers before they've released the part.'......... I think we know the answer to that already?!

    So watch this space, could be fixed next week (I'll believe it when I see it!)
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  22. #21
    Dazz78's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    East Sussex
    Posts
    8
    I managed to get my dealer to realise it is a fault last week and they found the KB article with the fix etc. But they've told me they cant order the part till September! :/

    Edit:
    On my receipt for the investigation it mentions TPI 2033013/3 for the KB article. Thought this might help someone with the same issue

    After diag found relevant TPI 2033013/3 (clinking noises from turbo charger) Requires waistgate clip
    Last edited by Dazz78; 11th July 2013 at 20:53.

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    58
    Just an update, car booked in for next Thurs to get the clip fitted. I was told it's about an hour to do the job. Will let you all know how it goes.
    mjcourtney likes this.

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    10
    Im expecting my car at the start of september (stock date moved from november to september ). Its also a 1.4 tfsi, does anyone know if this will be repaired or i'm gonna be messing about with a dealer?

  25. #24
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,043
    Knew it was too good to be true. Just called the dealer who checked the system and said "It's on back order, there is no availability in the UK and we are waiting for shipment from Germany. There's no expected availability date showing either."

    Back to the waiting game........
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

 

 

Similar Threads

  1. Guess the movie quote
    By markos72 in forum Movies
    Replies: 1
    Last Post: 25th July 2012, 16:36
  2. Another Revo Technik Stage 1 B8 S4 3.0 TFSI hits the road
    By Revo Technik in forum Revo Technik
    Replies: 0
    Last Post: 1st December 2011, 12:43
  3. S3, Insurance Quote, The missus. Need I say more?
    By Welly in forum A3/S3 Forum (8L Chassis)
    Replies: 34
    Last Post: 17th June 2010, 13:10
  4. Oh! What can the Rattle be?
    By noddy tt in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 14th June 2009, 13:23
  5. Did everyone wait the quoted time for delivery?
    By Garth_S3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 7th January 2008, 20:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO