Badger5Sky Insurance
Page 1 of 5 12345 LastLast
Results 1 to 40 of 171
Like Tree53Likes

Thread: New A3 S-Line Turbo Charger Linkage Fault at startup

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    3

    New A3 S-Line Turbo Charger Linkage Fault at startup

    Hi All,

    I purchased the new A3 S-Line back in Oct 12 and after about 500 miles it started to make a noise on startup (only after it had been left standing overnight or for at least 6 hours. It has been back to the Audi garage twice now and they still have not resolved it, however they came back to me last week to say they have identified the noise and state it is the turbo charger linkage, currently they are working on a 'fix' for this and apparently my car is not the only one with this issue.

    So my question is, does anyone else have this fault on their new A3 and have you had any resolve ?

    Also does this noise sound like an issue with the linkage or are they just giving me the run-around ?

    I have uploaded the noise to sound cloud (link below) for people to have a listen, any comments or advice would be appreciated.

    Thanks

    New A3 S-Line Turbo Charger Linkage Fault at startup by Redhotrobbo on SoundCloud - Hear the world’s sounds

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    104
    Which engine is it on?
    A3 1.4 Sport, S-tronic, Monsoon Grey, Comfort Pack, DAB radio, Interior lighting pack, Front Rubber Mats, Model / Engine badge deletion, Service

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    3
    Quote Originally Posted by Chelmersteve View Post
    Which engine is it on?
    Hi its a 1395cc petrol manual.

  5. #4
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54
    I have a similar issue, light throttle around 1,500 to 2,000 revs rattle from turbo linkage, advised the same, Audi are aware of an issue developing and are working on a solution, dealer calls me to assure me they haven't forgot me and are still awaiting a solution,

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    3
    Im not convinced with what they are saying, it only happens after it has been left for a period of time, it sounds terrible. 'Audi Steve' is your noise similar to mine ? Im convinced it must be doing some sort of damage over time.

  7. #6
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    I get a rattle between 2k and 3k RPM from the engine when under load on my 1.4 which I will be asking the dealer to take a look at soon. Interestingly this same rattle was present on both demonstrators I borrowed last year. Doesn't sound quite like your sound clip above, and it does it all the time as oposed to only on start up.
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  8. #7
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    Just had a call from the dealer who has been looking at the rattle on my A3 (see post above). They have confirmed this is indeed the turbo linkage, and that there is still no fix from Audi at present. They are aware of this issue and are expecting a fix imminently. So for now I have to put up with it
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    557
    See..... you should have bought an oil burner. You wouldn't hear it above the permanent diesel rattle!
    mjcourtney likes this.
    2013 A3 Sportback 2.0TDi 150 S-Line - Daytona Grey, B&O, Comfort Pack, Interior Light Pack, SD Nav, Hill Hold Assist.
    2010 A4 2.0TDi 170 S Line | 2008 Golf GT Sport 140 | 2008 S3 | 2005 A3 2.0TDi 140 S Line | 2003 TT 225 | 1998 A4 2.8 Quattro


  10. #9
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,366
    Quote Originally Posted by hittchy View Post
    See..... you should have bought an oil burner. You wouldn't hear it above the permanent diesel rattle!
    yeh weasel power all the way !!!! Mine gets delivered on Friday...... :-)

    Sean
    Current: 2013 Audi A3 2.0 tdi s line 8V in black SD nav+ extras, E46 BMW M3, 1971 Volvo p1800, 2014 Ford transit sport 155ps ;-)

    Previous : Focus st 225 stage 1 (265 bhp and too much torque), 2002 audi s3 bam engine completely OEM, 2001 Audi a3 1.8 TQS 221bhp and about 20 other cars, majority civics ek4/ek9 and Bmw / Audi soot chucker's!

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    53
    Audi had this problem when 1.8T was first introduced with ko3 turbos, actuator linkage vibrating and eventualy breaking. Cured by altering frequency of the linkage this was done by fitting heavy collar (weight) around the actuator rod.
    A3 SB SPORT 1.4 TFSI. Phantom Black, Alcantara/Leather, Xenons, B&O, SD Sat Nav, Comfort Package, Storage Package, Folding Mirrors, Park Plus & Reverse Camera, Hill Hold Assist, SE Suspension, Aluminium Roof Rails, Kinetic Alloy.

  12. #11
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54
    Spoke with a friend in the know today, Audi have fitted a repair kit to a test vehicle with this issue and it has cured it, they are looking to release the tpi and repair kit very soon

  13. #12
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    That's good to know! Thanks

    It is interesting how the rattle was evident on two 1.4tfsi demonstrators I tried in December, so I think this problem has been around for approx 6 months already.

    Just out of curiosity, what is a turbo linkage?
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  14. #13
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54
    The turbo linkage is a the connecting part between the turbo waste gate and the actuator, it is normally adjustable and I would this it is this adjustable part that is rattling.
    I have had my A3 5 months and 2 weeks, it was one of the 1st S lines in the country and has been present since day 1

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    1
    Hi Redhotrobbo, Hows the situation now? did they repair it?

  16. #15
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Location
    Finland
    Posts
    30
    I have a 3-week old SB with 1.4 TFSI and it has the turbo linkage rattle between 2000 and 3000 rpm. I first noticed it when driving at low speeds with the windows down a week after pickup. I have a short list of a few items that need to be taken care of by the dealer, but I'll wait until it looks like this is properly fixed before taking mine in for the fix.
    2013 A3 Sportback 1.4 TFSI S-tronic, Brilliant Black, Business Sport package, S-line suspension, 18" black "rotor" wheels and Conti 225/40R18 tires, S-line roof spoiler, MMI SD navigation, Audi Sound System, connectivity package, xenon plus headlamps and LED running lights, fog lamps, heated sport seats, aluminum interior trim package, polished window trim, twin chrome exhaust, heated mirrors, removable towing hook, engine block heater

  17. #16
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    I spoke to Audi UK about getting an update on the Turbo issue today, they have promised to ring me back within 48 hours. I will let you know if there is anything to report, but I suspect we're still waiting for the fix. It's the only dissapointment on my otherwise fantastic car.
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  18. #17
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    True to their word; Audi rang me back last week, and again today. They have contacted the factory who confirmed the fix still isn't available. They are 'hopeful' to have it ready by the end of this quarter (which I assume is end of June). There's no risk of further damage to the car or engine, and they can only apologise for the delay in getting it fixed.

    This has to be the first time a car company has called me back, so they get 10/10 for communication. I guess we just sit back and wait now.
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  19. #18
    JVA
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    4
    That's odd as I've seen the issue on a German forum and I believe two people have had a fix at their dealership. Fix consisted of adding a clamp and as far I've seen there, the clamp was a new item from Audi to fix the rattling. Need to find the thread there.

    Btw. I'm new here Awaiting an S-line Sportback with options in Daytona grey Crazy long wait though, ordered on jan 25 and only got build date confirmed last week for week 23.

  20. #19
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    Welcome to the forum JVA - bet you're excited about your new A3!

    A link to the german forum would be great if you can find it. I suspect Audi will say that the fix has not been released in the UK yet, maybe the Germans are the guinea pigs for the repair
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  21. #20
    JVA
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    4
    Yes, though the long wait is a bit of a party pooper. As expected delivery would be week 22, two weeks ago I contacted my dealer and was told it would be delayed, week 22 would be production. Then the week after, I got mail from the dealer telling me production is now week 23 and delivery 25. It ruins the excitement quite a bit, but hopefully the car will make up for it

    Anyway here's the link from the German forum,

    "Rasselgeräusche" beim 1.4 TFSI Seite 3 : OK. Da steht dann, dass ich nicht betroffen bin. Bin es aber. ...

    Hey zusammen,ich hatte das gleiche Problem bei meinem.
    Bei mir war es die WastegateStange die zu viel Spiel hatte und ab normaler Beschleunigung, ca. 2000U, das Rasseln angefangen hat. Es wurde eine kleine Klammer verbaut, die die Regelstange fixiert und das Geräusch ist komplett weg. Die Klammer kostet so um die 20,- Euro. Wird direkt von AUDI an den Händler verschickt und auf Garantie eingebaut.

  22. #21
    JVA
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    4
    Yes, the long wait is a bit of a party pooper though. At first delivery was expected in week 22, gave my dealer a phone call two weeks ago and was told it would be delayed. Production would be in week 22 and delivery 24. Then got mail last week and was told production to be confirmed week 23 and delivery week 25. Ruins the excitement quite a bit, but hopefully the car will make up for it First Audi after a list of BMW's with a MKV Golf GTI somewhere in between.

    Anyway here's the thread,

    "Rasselgeräusche" beim 1.4 TFSI Seite 2 : Ich habe ebenfalls einen Brief an die Kundenbetreuung geschrie...

    Ich würde direkt beim Händler anfragen. Gilt auch für die Klammer der Wastegatestange. Mein Händler kannte eine solche klammer vorher garnicht. Die haben laut Anleitung, die mitgeliefert wurde, eingebaut.

    ich habe meinen A3 1.4T heute beim vorbeigebracht und dem Servicemitarbeiter das ganze demonstriert. In den TPI hat er dann eine bebilderte Reparaturanleitung für genau diese Klammer der Wastegatestange gefunden.

    Es scheint also schon bekannt und Dokumentiert zu sein.
    (Leider konnte ich keine TPI Nummer ausmachen. Ganz oben in der Kopfleiste stand etwas wie MIS2 oder MI52 falls das etwas bedeuten sollte.)


    mjcourtney likes this.

  23. #22
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54
    Just to update all, the new repair kit has now been released by Audi AG and the TPI updated to version 2 stating what is needed for the repair ect, As expected though, part is currently on back order due to being a brand new addition to the parts catalogue and in quite high demand

  24. #23
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    Bit miffed as to why they told me there was no news today then.....
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  25. #24
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54
    Was that customer services?, to be fair they don't have a clue on technical issues, they normally ring dealers to ask there advise

  26. #25
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    Yeah it was, but they said they spoke to the 'factory'. Hmmmm not so sure they did now!

    Anyway, I won't let that detract from the good news that the fix is out. I shall speak to the dealer on Friday about that
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  27. #26
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54
    I will check today and see if I can't get the part number of the kit
    mjcourtney likes this.

  28. #27
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    Steve you were so right, I just checked with the dealer who said Audi UK rang them and didn't have a clue about any of the turbo issues. They couldn't even find the technical bulletins!

    The dealer said they are always advising customer services on issues like this!

    Anyway, they are going to check their system again today to see if there are any parts available. If they don't find anything a part number would be great if you have the time to dig it out
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  29. #28
    JVA
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    4
    Some dealers...but good to see there is a fix.

    Btw. double post by me lol, lost the first post as I didn't see it waiting for approval and typed a new one.

  30. #29
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54
    As promised repair kit with part number 04E 145 220 will be released late July for uk dealers to order

  31. #30
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    You're a star, thanks!

    A few more months to wait til they can sort it out then. But at least I know its coming
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  32. #31
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    58
    Same problem here too. 1.4 TFSI with metallic rattle at around 2000-3000 rpm. Just heard it with the window down - sounds awful. Spoke to dealer who advised to bring it in and get it checked. Mentioned the apprarent issue and they were'nt aware of it !

  33. #32
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    Chalk another one on the board then. Your dealer should find the note from the factory in the Technical Bulletin, mine did. It's just the availability of the parts that we are all waiting on in the UK. In the mean time the remedy is to crank the volume up on the radio and sing loudly....
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  34. #33
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    20
    I have mixed feelings about finding this thread. There I was blissfully (or ignorantly) driving around in my three week old A3 Sportback 1.4 TFSI unaware of any issues, potential or real. I come across this thread and duly decide to start the car with the door open and radio off. And what do you know, I get a noise near exactly the same as in redhotrobbo's sound clip when starting the engine after a few hours rest and also as described by mjcourtney between 2K and 3K revs! Damn! Better get myself down to the dealership/service centre and make sure they order me the parts as soon as they are available to the UK.
    Last edited by glamic26; 14th June 2013 at 20:59. Reason: spelling mistakes

  35. #34
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    20
    Just to let you know I contacted my dealer with regards to this fault on my car and the service centre called me back and said that from my description and sound clip it sounds like a different issue to them. He said they had found a technical bulletin to say the sound at startup (from cold or standing start) was an issue with the cam shaft! So different from the turbo linkage being quoted in most places. But even weirder is that he said that there is no part required and it can be fixed with a 45min software update!!

    It is going in on Thursday morning for the software update so will let you guys know if it sorts it and get a technical bulletin number from them if it does. I'll be making sure they give it a test run to make sure the rattle between 2000-3000rpm if also solved which he said it would be.

  36. #35
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    5
    happy days guys, Audi UK called me this morning to say that the part has now arrived. Appointment arranged with Audi Tyneside to replace the faulty clip (turbo linkage)

    Stay tuned, once fixed I will post an update!!!

  37. #36
    mjcourtney's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jan 2013
    Location
    South England
    Posts
    1,028
    Keep us updated, my dealer told me two days ago there were no repair kits in the country...... Wish they'd get their facts straight.
    2013 8V Glacier White A3 Sportback 1.4 TFSI S-line Mnaual
    SE Suspension, Tech Pack, B&O, Comfort Pack, Electric folding mirrors, Park Assist, TPMS, Interior Light Pack

  38. #37
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    20
    Sorry I didn't update this earlier I have been in the Peak District for a week. I had a call from my service centre just before I left last Monday to say the part was now in stock and so he could book me in. Because I was away for a week it is due to go in tomorrow evening and be worked on on Wednesday and they are providing me with a 'loan' car. Will let you know how it goes.

  39. #38
    Schizophonic's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Northampton
    Posts
    316
    been on this forum and reading up, noticed my 1.4 had the rattle between the 2-3k. Need to ring my dealership with details.

  40. #39
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    71
    Quote Originally Posted by Schizophonic View Post
    been on this forum and reading up, noticed my 1.4 had the rattle between the 2-3k. Need to ring my dealership with details.
    When was your car built Schizophonic?

    I hope they fix it before mine is built
    Audi A3 Sportback 1.4 COD S Line
    Glacier White, Advanced Key, Audi Sound System, Comfort Package, Hold Assist, Interior Light Package, SD Sat Nav.

  41. #40
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    58
    Surprise, surprise !. Got the call today, can we cancel your appt on Thursday. The required clip is on back order and will take about 2 weeks to arrive from Germany. Booked in for August now. Audi Teeside so the same group as Tyneside. I'll be interested to see if they source the elusive clip !.

 

 
Page 1 of 5 12345 LastLast

Similar Threads

  1. Pile of Faults with New A3 S Line
    By Marcyboy in forum A3/S3/Sportback (8P Chassis)
    Replies: 25
    Last Post: 12th December 2007, 07:53
  2. new s3 turbo charger picture request
    By alkee in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 18th March 2007, 13:56
  3. S-Line Turbo - Which turbo does it have????
    By A4T in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 10th August 2004, 19:52
  4. New member S-line Quattro Avant
    By imported_bubstar in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 11
    Last Post: 15th July 2004, 11:03
  5. Anyone here bought a new MAF for A3 turbo?
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 7th January 2004, 22:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO