Sky InsuranceVolks Autos
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By Trebuchet

Thread: A3 SB 2.0 TDi something running when car off, hot, smell...normal?

  1. #1
    MiT
    MiT's Avatar
    Work Hard, Play harder!!

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Birmingham
    Posts
    269

    Question A3 SB 2.0 TDi something running when car off, hot, smell...normal?

    So i have my new A3 SB 2.0 S-Line, i have done less then 50 miles (i think) so far, but i have noticed when the car is switched off something is still running (radiator fan i guess) and i can smell something, and it is hot under the bonnet. Smells like something hot is burning something or when something gets heating. hard to describe.

    Water is full to the max level.
    temperature on the gauge is 90 degree.

    Is this normal? (never had a new car before)


    Just wondering something is not as it should be.
    A3 Sportback 2.0 TDI S-Line
    Amalfi White || Comfort Pack || Audi Sound System 10 Speakers || Interior Light Pack || Elec Lumber Support || Sat Nav || Non Smoking pack

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Audi Man Dan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Cheshire
    Posts
    55
    Quote Originally Posted by MiT View Post
    So i have my new A3 SB 2.0 S-Line, i have done less then 50 miles (i think) so far, but i have noticed when the car is switched off something is still running (radiator fan i guess) and i can smell something, and it is hot under the bonnet. Smells like something hot is burning something or when something gets heating. hard to describe.

    Water is full to the max level.
    temperature on the gauge is 90 degree.

    Is this normal? (never had a new car before)


    Just wondering something is not as it should be.
    Hi Mit, this is the engine cooling fan after a regeneration cycle that stays on to cool down the DPF.

  4. #3
    Audi Man Dan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Cheshire
    Posts
    55
    Perfectly normal, usually will only come on after a shorter journey. Mine is 4 months old now, had the same concern myself.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Cheshire
    Posts
    96
    There will also be a bit on paint etc on hot surfaces like the exhaust manifold, turbo and block, that will burn off and "cure" over the first 100 miles or so. Perfectly normal.

  6. #5
    frazzeld's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    West Yorkshire
    Posts
    136
    Mine was doing this until I gave it a good motorway run....hasn't done it since! "touch wood"

  7. #6
    Audi Man Dan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Cheshire
    Posts
    55
    Quote Originally Posted by frazzeld View Post
    Mine was doing this until I gave it a good motorway run....hasn't done it since! "touch wood"
    A good blast on the motorway is advised with a diesel every 2 weeks. My particle filter light has only once lit up and the motorway run sorted it.
    __________________________________________________ _________________________________________________

    A3 8V - S-Line 2.0 TDI - Daytona Grey

  8. #7
    MiT
    MiT's Avatar
    Work Hard, Play harder!!

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Birmingham
    Posts
    269
    Quote Originally Posted by Audi Man Dan View Post
    Hi Mit, this is the engine cooling fan after a regeneration cycle that stays on to cool down the DPF.
    Quote Originally Posted by Audi Man Dan View Post
    Perfectly normal, usually will only come on after a shorter journey. Mine is 4 months old now, had the same concern myself.
    thanks

    Quote Originally Posted by Sootchucker View Post
    There will also be a bit on paint etc on hot surfaces like the exhaust manifold, turbo and block, that will burn off and "cure" over the first 100 miles or so. Perfectly normal.
    makes sense for the smell

    Quote Originally Posted by frazzeld View Post
    Mine was doing this until I gave it a good motorway run....hasn't done it since! "touch wood"
    good to here, hopefully after the few trips of the next few days should sort it out then.

    thanks all for your comments, makes me feel better
    Appreciate it.
    A3 Sportback 2.0 TDI S-Line
    Amalfi White || Comfort Pack || Audi Sound System 10 Speakers || Interior Light Pack || Elec Lumber Support || Sat Nav || Non Smoking pack

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    57
    As above, as well as the short-term whiff you'll have whilst the exhaust us bedding in, you'll have the burning whiff from the particle filter regularly/permanently.

    diesel particulate filter (dpf) | AA
    MiT likes this.

 

 

Similar Threads

  1. 1.9 Tdi Temps Running Cold(slow speed driving/city driving)
    By Eoghan in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 34
    Last Post: 8th June 2014, 09:22
  2. TDi violent shaking when idle
    By nathanc in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 28th November 2010, 19:14
  3. 2001 51 A4 TDI SPORT MISSING WHEN IT RAINS
    By nafmughal in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 21st July 2009, 18:35
  4. A4 TDI 110 running temp?
    By rob1380 in forum General Technical / How To
    Replies: 4
    Last Post: 4th July 2007, 17:20
  5. lumpy idol,poor running when cold
    By mikechids in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 20th April 2006, 13:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO