Volks AutosAH Fabrications
Results 1 to 14 of 14
  1. #1
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65

    1.8 S-Tronic cold start problems.

    picked up my new A3 this week, loving everything about it but each morning it struggles to start. The starter motor turns over for 5-6 seconds and when the engine finally bites it splutters and stalls.. When I turn it over again it starts but this can't be normal. Anyone else having this or have any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mjcourtney's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    South England
    Posts
    914
    That doesn't sound right to me, take it back as soon as possible!

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    Yeap, take it back to audi asap, no point wasting time on here, its not right to do this from new.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65
    Audi assist are coming out tomorrow...... This only happens on the first cold morning start, fine during the day. Lets see what they have to say..... Watch this space......

  6. #5
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65
    .....Well Audi assist came out and it started first time this morning..... Typical......

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    381
    Quote Originally Posted by manmoth View Post
    .....Well Audi assist came out and it started first time this morning..... Typical......
    I thought that sort of thing only happened to me
    Loving my
    Audi A3 Sportback, S line in Amalfi White
    comfort Pack, high beam assist, hill hold assist, folding door mirrors, interior light pack, heated front seats, sat nav -sd card based, non smoking pack, privacy glass, parking system plus.

  8. #7
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65
    Could this just be a "bedding in" thing? Anyone else ever had anything similar?

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    Was it colder when it struggled?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65
    Yes, it is cold morning starts, about 2-4 Celsius.

  11. #10
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54

    1.8 S-Tronic cold start problems.

    It sounds like you may be loosing fuel pressure over night, I know a few 1.4 tfsi A1's have had a similar issue, think they have a modified fuel return line in the delivery unit to sort it

  12. #11
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65
    Interesting.......At least that sounds treatable, I had visions of it being something that would put the car in and out of the garage for months while they poke and prod it...

  13. #12
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65
    Problem still persists, taking it to Audi after the Easter Weekend.

    Its odd, some mornings it starts fine, others it takes longer for the engine to bite and when it does it is very similar to what would be happening if I was only firing on 3 cylinders, the engine, revs erratically at 600rpm ish and dies, i can smell unburnt pertrol whilst its doing this, manually revving has no effect.

    any ideas???

  14. #13
    Chester Draws's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    123
    You should have no issues with a new car , especially mechanical .

    I would consider rejection or at least threaten this - sale of goods act etc

  15. #14
    manmoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bedfordshire
    Posts
    65
    In case anyone is interested, Audi diagnosed this as a fuel pressure issue and replaced the fuel pressure valves, it only really happened on very cold starts so I guess time will tell next time we get a cold spell..

 

 

Similar Threads

  1. A4 2.5tdi cold starting problem
    By Quattro john in forum Diesel forum
    Replies: 11
    Last Post: 26th July 2009, 13:09
  2. A3 1.8TQS Extreme cold Starting problem
    By Broken Byzan in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 28th January 2009, 17:41
  3. S3 Cold Start Problem
    By squale in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 2nd November 2008, 01:15
  4. Cold start problem
    By C Mesher in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 19th August 2007, 15:24
  5. audi coupe 2.3 e cold start problems
    By buzby3xx in forum Classic Audi Forum
    Replies: 10
    Last Post: 27th August 2006, 23:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO